Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Cant Connect Touchpad To Pc

  • Please log in to reply

OP ufish2

ufish2

Average Android

  • 106 posts

Posted 12 November 2011 - 06:56 PM #1

i dont know what i have done but when connecting with usb i get a error to format disk..i tried to web doctor it and start over and now i'm stuck in webos..same error there to ..i'm at a loss at what to do,have googled,searched precentral forums...no luck on any thing,heck i cant even install preware to make webos better,,kinda stuck with a stock tp,with no way to do any updates...HELP

If I'm screwed on this...lol...then let me know and i'll accept it as it is..still a nice tablet, hell maybe hp will do something..thanks :androidwink:

I cant believe with 2 posts and over a 100 views not one comment...lol...not even a I think your screwed..hahahaha..but thanks to Google,Webos,I now have cm7 reinstalled,although I still get error that i need to format disk,I think i know how to fix this...seems to be bad sdcard ext,something called superblock, is what my linux lappy was telling me so Google hear i come...Thanks for no help..lol...cause You forced me to find my own work around...lol...and it only took me 2 days.. :android-smile: :wink2: :grin3: :tongue2: :androidwink:

Edited by ufish2, 15 November 2011 - 06:10 AM.

  • 0 Likes
*~* DROID X *~* ..Custom Rom.. tweaked as much as my phone can stand! *~*
~Whatever I post is just a observation of what I see happening in my own phone~
* what I read and apply from this forum*
~ and the tinkering of a old hippie and fisherman~
~* Droid X ^ ^ Nook color/CM7 ^ ^CR48(ubuntu) ^ ^Win 7/64..dulabooted win8 ^ ^HP Touchpad/CM9 and loving it! *~*

OP ufish2

ufish2

Average Android

  • 106 posts

Posted 19 November 2011 - 06:29 PM #2

ok....been busy with new job and long hours...lol..so far I have got it figured that under computer management it shows my H drive (touchpad ) as RAW..does it need to be formatted to fat32 or ntfs.. for it to show up as a useable driveso i can use usb for music and pics..i can flash the acmeinstaler though bootie and if i do should i be on webos or the android build cause its a pain in the tushy to go to webos and use wifi though browser app to load to webos than back to cm7 for music and pics ..lol thanks :android-smile: :wink2:
  • 0 Likes
*~* DROID X *~* ..Custom Rom.. tweaked as much as my phone can stand! *~*
~Whatever I post is just a observation of what I see happening in my own phone~
* what I read and apply from this forum*
~ and the tinkering of a old hippie and fisherman~
~* Droid X ^ ^ Nook color/CM7 ^ ^CR48(ubuntu) ^ ^Win 7/64..dulabooted win8 ^ ^HP Touchpad/CM9 and loving it! *~*

aGaB

aGaB

Average Android

  • 5 posts

Posted 06 December 2011 - 12:52 AM #3

Did you find any solution ? I'm getting the same problem and can't seem to determine what is wrong.
  • 0 Likes

vsawri

vsawri

Member

  • 44 posts

Posted 06 December 2011 - 04:29 AM #4

i would try
fsck.vfat -vy /dev/store/media
from novacom or a webos terminal.
  • 0 Likes

aGaB

aGaB

Average Android

  • 5 posts

Posted 06 December 2011 - 01:25 PM #5

I didn't work :(
  • 0 Likes

Otaewaiv

Otaewaiv

Average Android

  • 4 posts

Posted 06 December 2011 - 03:29 PM #6

I had the same issue I tried all the fixes posted by lots of users none worked, in fact it made the situation worse, from unable to access my SD card on my mac or PC to, 12% Dr fail to 8% dr fail. in the end I did a full rebuild of my system parition as per the wiki that still failed so I did a Dr to version 3.0.0 of web os that fixed the issue, I then simply redid Dr 3.0.4 then installed Alpha 3. All is working as expected now
  • 0 Likes

aGaB

aGaB

Average Android

  • 5 posts

Posted 07 December 2011 - 03:16 AM #7

I'll try that. Thanks for your help.
  • 0 Likes

aGaB

aGaB

Average Android

  • 5 posts

Posted 16 December 2011 - 10:52 AM #8

Ok, so i tried the webosdoctor 3.0.0 thing and it didn't work out :(
  • 0 Likes

aGaB

aGaB

Average Android

  • 5 posts

Posted 16 December 2011 - 11:44 AM #9

I just tried the full reset in the informations tools in the touchpad ... and it worked ! I should have tried this earlier...
  • 0 Likes