Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Error- Theme Install Red Liberty 3

  • Please log in to reply

OP MikeAce00

MikeAce00

Android Beginner

  • 38 posts

Posted 08 November 2011 - 10:24 AM #1

Currently running Liberty 3 1.0- (Freshly Installed w/ Data wipe)

Trying to install Red Liberty found here

I know some have had success and some haven't, but I'm getting an error I haven't seen before:

ClockwordMod Recovery v5.0.2.0


Installing--...

Finding...

Opening...

Installing...


Amend scripting (Update-Script) is no longer supported.

Amend Scripting was deprecated by Google in Android 1.5

It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.

Please switch to edify scripting (updater script and update binary to create working update.zip.


Installation Aborted.


Can somebody please explain this and help me to correct so that I can get Red Liberty Installed.


Thanks Everyone!

Mike
  • 0 Likes

Waffleninja

Waffleninja

Nexus Addict

Posted 08 November 2011 - 11:33 AM #2

I don't know if this is a problem or not but that theme is made for the RC of Liberty 3. You're running the stable build
  • 0 Likes

Samsung Galaxy Nexus LTE - CM10.2 - CM kernel - Interactive - 300-1200 mHz - TWRP 2.6.0.0 (Current)
Motorola Droid X - VXL 1.0 - Boostedass V2 - 300-1000 mHz (Retired)


cubsfan187

cubsfan187

Android Fanatic

Posted 08 November 2011 - 12:25 PM #3

Currently running Liberty 3 1.0- (Freshly Installed w/ Data wipe)

Trying to install Red Liberty found here

I know some have had success and some haven't, but I'm getting an error I haven't seen before:

ClockwordMod Recovery v5.0.2.0


Installing--...

Finding...

Opening...

Installing...


Amend scripting (Update-Script) is no longer supported.

Amend Scripting was deprecated by Google in Android 1.5

It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.

Please switch to edify scripting (updater script and update binary to create working update.zip.


Installation Aborted.


Can somebody please explain this and help me to correct so that I can get Red Liberty Installed.


Thanks Everyone!

Mike


Go into rom manager and flash the 2.0 version of CWR and then bootstrap it. Then boot into recovery and flash the theme zip. After that, go back into rom manager and flash back to the newest version and you'll be good to go!
  • 1 Likes
Rom: I'm a crackflasher! Anytime, Anywhere, Any ROM.
Kernel of the day: Newest StarKissed Kernel/Fancy Kernel or AK

blackadept

blackadept

Android Mechanic

  • 203 posts

Posted 08 November 2011 - 12:25 PM #4

Amend vs edify is a formatting issue. CWM used to use amend, now edify. To fix use zip themer or rewrite the META stuff in the zip

Sent from my DROIDX
  • 0 Likes

OP MikeAce00

MikeAce00

Android Beginner

  • 38 posts

Posted 08 November 2011 - 03:38 PM #5

Go into rom manager and flash the 2.0 version of CWR and then bootstrap it. Then boot into recovery and flash the theme zip. After that, go back into rom manager and flash back to the newest version and you'll be good to go!


This worked perfect!! Thank you
  • 0 Likes

cubsfan187

cubsfan187

Android Fanatic

Posted 08 November 2011 - 06:55 PM #6

This worked perfect!! Thank you


You're welcome. I had to do the same thing for the dark frost and liberty blues themes.
  • 0 Likes
Rom: I'm a crackflasher! Anytime, Anywhere, Any ROM.
Kernel of the day: Newest StarKissed Kernel/Fancy Kernel or AK