Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Possible Data Loss Fix

  • Please log in to reply

OP hacku

hacku

Perverted Android

  • 407 posts

Posted 24 October 2011 - 11:57 AM #1

Ever since the 4G LTE outage that Verizon experienced last week, I have been experiencing quite a bit of data loss that either forced me to reboot the phone or toggle Airplane mode on and off. I know a lot of other people are having this issue as well, so here's what I did.

I contacted a friend of mine that works in tech support for Verizon, and she suggested doing the following to try and fix the data issue which so far has been working fine for me.

1. Power phone off
2. Remove SIM card
3. Power phone on (w/ out SIM card)
4. Power phone off
5. Re-insert SIM card
6. Power phone on

This is supposed to re-register the phone in their system.

If this doesn't do the trick, she said you will need to contact tech support and speak with Tier 2. who will have to "refresh the VLR ID" on the account.

Hope this helps.
  • 3 Likes

ddemlong

ddemlong

ROM Psycho

Posted 24 October 2011 - 01:08 PM #2

Cool give it a shot, I haven't had any data loss that I know of, but I have had slower than usual DL and UL speeds since the outage.
  • 0 Likes
Hit Like if I have helped.

frostincredible

frostincredible

Teenage Hacker >:)

Posted 24 October 2011 - 01:47 PM #3

I have been having some data issues. I'll test this for the next few days.
  • 0 Likes
Device: iPhone 5 32GB, Nexus 7
Current ROM: Custom AOSP

Asrmatt

Asrmatt

TeamBatCat

Posted 24 October 2011 - 02:18 PM #4

I just tried the fix and I will post an update once I test for a bit. I did notice a big difference in data loss after the outage and just thought it was me. Now I am off to Verizon to figure out why I have $150 in overages on my bill after my Bionic upgrade. Apparently a $500 bill is not enough for me to owe them on 11/2.
  • 0 Likes

Tanium

Tanium

Android legend

  • 209 posts

Posted 24 October 2011 - 03:25 PM #5

There is a list floating around.
Data loss or dropping to 3g then a pop up saying no connection.
Was a known bug getting worked on for the november ota.

Well I took the plunge and went back to stock, then forever root, then loaded the current 893 ota.
All went flawless, at that point loaded up th3ory 2.0.
Truth is I have had a solid 4g with 2 bars signal since.
I'm so glad I went for it.
Just thought I would reply here about it.
  • 0 Likes

moset

moset

Android Apprentice

  • 231 posts

Posted 24 October 2011 - 04:05 PM #6

There is a list floating around.
Data loss or dropping to 3g then a pop up saying no connection.
Was a known bug getting worked on for the november ota.

Well I took the plunge and went back to stock, then forever root, then loaded the current 893 ota.
All went flawless, at that point loaded up th3ory 2.0.
Truth is I have had a solid 4g with 2 bars signal since.
I'm so glad I went for it.
Just thought I would reply here about it.


Did you run unthrottle? From power boost script?

.893 OTA<br />R3BLURR3D 2.0
  • 0 Likes

Sleeper69

Sleeper69

Android Lover

Posted 24 October 2011 - 05:34 PM #7

My experience, I would be in total 3g area have 3g, make a phone call and end the phone call then it would not go back to 3g without doing airplane toggle or reboot. Also happned when 4g was available. I called into rep and he had me pull battery while on then pull sim card he did something on his end rebooted. Didnt fix the problem that i could tell.

I followed the above instructions in OP and it seems to be working. I can make a phone call and the 3g or 4g comes back immediatly. Keeping fingers crossed.
  • 0 Likes

islandfever

islandfever

Average Android

  • 283 posts

Posted 24 October 2011 - 05:42 PM #8

There is a list floating around.
Data loss or dropping to 3g then a pop up saying no connection.
Was a known bug getting worked on for the november ota.

Well I took the plunge and went back to stock, then forever root, then loaded the current 893 ota.
All went flawless, at that point loaded up th3ory 2.0.
Truth is I have had a solid 4g with 2 bars signal since.
I'm so glad I went for it.
Just thought I would reply here about it.


Is 4g only supposed to have two bars?

Sent from my DROID BIONIC using Tapatalk
  • 0 Likes

Sleeper69

Sleeper69

Android Lover

Posted 24 October 2011 - 06:02 PM #9

Is 4g only supposed to have two bars?

Sent from my DROID BIONIC using Tapatalk


I don't think so I am in Kansas and have 2-4 bars of 4g depending on location
  • 0 Likes

chefb

chefb

Android Lover

  • 1,211 posts

Posted 24 October 2011 - 06:50 PM #10

who updated and who did not ... are those who are having this problem root/update thater phone?
  • 0 Likes