Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
3 votes

[ROM GUIDE] How to Update/Install Android 4.2, 4.3 and 4.4.2 Builds on the HP TouchPad

  • Please log in to reply

Lebenskuenstler

Lebenskuenstler

Member

  • 13 posts

Posted 25 May 2013 - 08:18 PM #221

I don't know if this has something to do with installing this rom over the top of CM10, but my audio plays just fine when I turn the screen off. Guess I'm going to have to break down and do a clean install and see what happens.

I am running the Milaq nightly from May 24 and audio works fine from Pandora with screen off -- plugged in. I had upgraded from JCsullins418 rom to the 5/21 milaq and then 5/24


Confirmed. Installing milaq's nighties cm10.1 over jscullin' cm10 04/18 without wipe preserves audio playback during screen off.
Clearing Cache will stop sound playback during screen off, so be aware.

Update: I have to correct myself: The screen off bug just needs a little bit longe to occur.

So, it might be really interesting, if ulalll and nevertells have the magic fortune or were just mislead as I was.

LK

Edited by Lebenskuenstler, 26 May 2013 - 03:11 AM.

  • 0 Likes

Lebenskuenstler

Lebenskuenstler

Member

  • 13 posts

Posted 25 May 2013 - 08:31 PM #222

I tried different input languages, as I speak German, Englisch and Polish. Englisch and German word suggestions works fine, Polish not. I installed polisch dictionary from the menu, but this does not have to seem any effect.

Can anybody help me out?

LK
  • 0 Likes

Gradular

Gradular

Android Master

Posted 26 May 2013 - 06:20 AM #223

Oh right, I've been trying to test them all an post info but there are just so many :tongue2: That Rom originally contained the Gapps, which is a no no, so I haven't gotten around to testing that build yet either. If you test it out please post about your experience with it here:)

Yeah im gonna try it out today with his latest build and see whats included ill let you know.

Sent from my TouchPad using RootzWiki
  • 0 Likes

Motorola I1, Samsung Transform Ultra(rooted) running 2.3.6 via ff27 forcedROM
Touchpad running cm7 a3.5, cm9 a0, cm9 a0.5, cm9 a0.6 nightly, cm9 a1.0, cm9 a2.0, cm9 nightlies, cm 9 weeklies, cm 10 previews cm10.1 Milaq, cm10.2 Milaq cm11 by invisblek
Samsung Galaxy tab running cm10, cm10.1 experimental, cm10.1 nightlies, cody's cm10.2, cm10.2 nightlies  cm11 by codyf86

All the TouchPad PC files in a few simple clicks. How to change your data, system, and cache sizes


nevertells

nevertells

Android Guru

  • 4,545 posts

Posted 26 May 2013 - 12:23 PM #224

Yes these are known problems. The audio issues with the screen off is a real deal breaker for me. These issues should be getting fixed soon though. The good news is you can get the Schiziod CM10.1 Rom that already fixes some of the issues but has a higher average battery drain during sleep. Other than the high battery drain this is the most fully functional CM10.1 Rom available.

ROM] [BETA][4.2.2 CM10.1] <KANG>SCHIZOID 2.00 All-in-One [23Apr13] by shumash
Notes:Med to high battery drain(-30ma to -90ma), Supports h/w video, Audio plays with the screen off, Camera works! No Bluetooth.

Or

[ROM] Evervolv | 3.2.0p1 [AOSP 4.2.2] [Test Build] W/UMS support By flintman
Med to high battery drain(-60ma to -90ma)Supports h/w video, Nightly Builds, Supports h/w video, Audio plays with the screen off, Camera works! No Bluetooth.


Well, I hate to be a buzz kill here. I finally figured out that milaq did not include USB Mass storage in his first build which is what I was running. Once I discovered that, I downloaded his 05/25 build and did a factory/data reset and installed the rom and Gapps. I tested it a bit before I did an advanced restore using CWM. Happy to report all apps, settings and data restored perfectly. I now see USB Mass storage in setting/storage, but when I try to use it, Windows cannot find the corresponding driver to install. I do see HP TouchPad in Device Manager, but no TouchPad on Windows Explorer and a notice that Windows failed to find drivers. I rebooted to CWM and WebOS and can mount USB and transfer files fine. So there is something about this implementation of USB Mass storage in Android that Windows does not like.

And the buzz kill, I can play music with Apollo or Winamp and music plays fine when I turn the screen off. I can even adjust volume too. So now I can say that it works for me even on a clean install.
  • 2 Likes

garux

garux

Android Lover

  • 151 posts

Posted 26 May 2013 - 01:13 PM #225

Well, I hate to be a buzz kill here. I finally figured out that milaq did not include USB Mass storage in his first build which is what I was running. Once I discovered that, I downloaded his 05/25 build and did a factory/data reset and installed the rom and Gapps. I tested it a bit before I did an advanced restore using CWM. Happy to report all apps, settings and data restored perfectly. I now see USB Mass storage in setting/storage, but when I try to use it, Windows cannot find the corresponding driver to install. I do see HP TouchPad in Device Manager, but no TouchPad on Windows Explorer and a notice that Windows failed to find drivers. I rebooted to CWM and WebOS and can mount USB and transfer files fine. So there is something about this implementation of USB Mass storage in Android that Windows does not like.

And the buzz kill, I can play music with Apollo or Winamp and music plays fine when I turn the screen off. I can even adjust volume too. So now I can say that it works for me even on a clean install.


Any chance you tell us all your steps CM10 over CM10.1, similar to your CM9 over CM10?

Edited by garux, 26 May 2013 - 01:13 PM.

  • 0 Likes
Thanks in advance for your comments.


--
This is just a Way Station for me.

Lebenskuenstler

Lebenskuenstler

Member

  • 13 posts

Posted 26 May 2013 - 06:22 PM #226

I rebooted to CWM and WebOS and can mount USB and transfer files fine. So there is something about this implementation of USB Mass storage in Android that Windows does not like.

And the buzz kill, I can play music with Apollo or Winamp and music plays fine when I turn the screen off. I can even adjust volume too. So now I can say that it works for me even on a clean install.


Yes, USB mode transfer works in Linux flawlessly. I do not understand the fuss Windows does with USB mass storage devices...

I envy you for your sound experience. How come that test results are that different? As far I know there are no different hardware revs in the world (put aside different storage capacities and TouchpadGO...)

LK
  • 0 Likes

nevertells

nevertells

Android Guru

  • 4,545 posts

Posted 26 May 2013 - 06:34 PM #227

Any chance you tell us all your steps CM10 over CM10.1, similar to your CM9 over CM10?

I just cleared the cache and dalvik cache and installed cm10.1 over cm10 using clockworkmod. An alternative would be to make a nandroid backup, uninstall cm10 , use ACME3 to install cm 10.1, and then use clockworkmod advanced restore to restore just the data portion of your back up. When I did it this way, all my data, apps and settings restored perfectly.

Yes, USB mode transfer works in Linux flawlessly. I do not understand the fuss Windows does with USB mass storage devices...

I envy you for your sound experience. How come that test results are that different? As far I know there are no different hardware revs in the world (put aside different storage capacities and TouchpadGO...)

LK


Yes, USB mode transfer works in Linux flawlessly. I do not understand the fuss Windows does with USB mass storage devices...

I envy you for your sound experience. How come that test results are that different? As far I know there are no different hardware revs in the world (put aside different storage capacities and TouchpadGO...)

LK


It's "FM!" :tongue2:

Edited by nevertells, 27 May 2013 - 05:46 AM.

  • 0 Likes

garux

garux

Android Lover

  • 151 posts

Posted 26 May 2013 - 07:37 PM #228

I just cleared the cache and dalvik cache and installed cm10.1 over cm10 using clockworkmod. And alternative would be to make a nandroid backup, uninstall cm10 , use ACME3 to install cm 10.1, and then use clockworkmod advanced restore to restore just the data portion of your back up. When I did it this way, all my data, apps and settings restored perfectly.


Are you saying the 2nd method is better because it is more of a cleaner install?
  • 0 Likes
Thanks in advance for your comments.


--
This is just a Way Station for me.

megadeth36

megadeth36

Member

  • 21 posts

Posted 26 May 2013 - 10:16 PM #229

I tried different input languages, as I speak German, Englisch and Polish. Englisch and German word suggestions works fine, Polish not. I installed polisch dictionary from the menu, but this does not have to seem any effect.

Can anybody help me out?

LK

Hi there is lack of polish dictionary you have to install it by yourself in recovery , file is on XDA
or IF you prefer polish website http://forum.android...gestami-265078/

Edited by megadeth36, 26 May 2013 - 10:34 PM.

  • 1 Likes

nevertells

nevertells

Android Guru

  • 4,545 posts

Posted 27 May 2013 - 05:48 AM #230

Are you saying the 2nd method is better because it is more of a cleaner install?


Some people have great luck with the first method like myself, some don't. The second method is a little more work, but will pretty much guarantee you a good install.
  • 0 Likes