Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
7 votes

[ROM] [4.4.2] AOKP :: kitkat :: toro

  • Please log in to reply

krweby

krweby

Android Beginner

Posted 25 February 2014 - 12:19 PM #4801

It would be nice if it was fixed so it would show up under goo manager again. 


  • 0 Likes

krweby

krweby

Android Beginner

Posted 26 February 2014 - 11:30 AM #4802

Was hoping this would fix the backup and restore having the backup account being grayed out. Other ROM's have fixed this issue already. 


  • 0 Likes

tehashi

tehashi

Average Android

  • 2 posts

Posted 03 March 2014 - 02:39 PM #4803

Experienced this a while back. There is a hidden menu by dialing:
*#*#4636#*#*
Then in phone information. Change the preferred network to gsm / CDMA auto.
Works great but you have to do it on every reboot.

Sent from my Galaxy Nexus using Tapatalk

 

Thank You! OMG i had the hardest time finding out how to fix this >.<

There wouldn't happen to be a way to keep from having to do it every boot would there?

 

EDIT

Never mind, the AOKP ROM i flashed was having problems and i couldn't get cellular data, so i just recovered my nandroid of stock.  Maybe i'll try another ROM, hopefully that one will work without all the crap.


Edited by tehashi, 03 March 2014 - 04:27 PM.

  • 0 Likes

Higher_Ground

Higher_Ground

Average Android

  • 4 posts

Posted 04 March 2014 - 06:48 AM #4804

I'm having 4G connection issues on the 2/25 build. 

 

If I go to Settings-->Wireless & Networks-->More...-->Mobile Networks-->Preferred network type  it's set to 3G.  If I change it to LTE, nothing happens (the menu still says 3G, even though if you click it again the radio button for LTE is highlighted).

 

Seems like I've had this happen before at some point.  I think I'm just going to flash back to the 2/8 build, as a clean flash and app install will undoubtedly kill my battery before I can get home to try it.

 

But otherwise, thanks for putting out new builds and adding back features!

 

edit:

 

md5 sum mismatch on the backup... and still no 4G with a reflash


Edited by Higher_Ground, 04 March 2014 - 07:02 AM.

  • 0 Likes

laxamar

laxamar

Member

  • 32 posts

Posted 06 March 2014 - 08:41 AM #4805

I'm having 4G connection issues on the 2/25 build.

If I go to Settings-->Wireless & Networks-->More...-->Mobile Networks-->Preferred network type it's set to 3G. If I change it to LTE, nothing happens (the menu still says 3G, even though if you click it again the radio button for LTE is highlighted).

Seems like I've had this happen before at some point. I think I'm just going to flash back to the 2/8 build, as a clean flash and app install will undoubtedly kill my battery before I can get home to try it.

But otherwise, thanks for putting out new builds and adding back features!

edit:

md5 sum mismatch on the backup... and still no 4G with a reflash

4g only works when you go to hidden menu *#*#4636#*#* and chose GSM/CDMA auto. Please read a few posts back for details

Sent from my Galaxy Nexus using Tapatalk


  • 0 Likes

Higher_Ground

Higher_Ground

Average Android

  • 4 posts

Posted 10 March 2014 - 01:09 PM #4806

4g only works when you go to hidden menu *#*#4636#*#* and chose GSM/CDMA auto. Please read a few posts back for details

Sent from my Galaxy Nexus using Tapatalk


I've tried this trick before, and it seems pretty hit or miss... not to mention it doesn't really make sense because there isn't a gsm radio in the phone.

I'm going to try out the latest build and see if it's any better.
  • 0 Likes

AciD_LingK

AciD_LingK

Android Pimp

Posted 10 March 2014 - 01:46 PM #4807

Make sure to toggle airplane after you make the change. Haven't had an issue after.

Sent from my Galaxy Nexus using Tapatalk 2


  • 0 Likes

xanth269

xanth269

i cant believe i flashed again

Posted 11 March 2014 - 03:09 AM #4808

New build up any takers, stable? any issues?

I see there were back to back roms, 3/9 and 3/10.


  • 0 Likes

Zaphod-Beeblebrox

Zaphod-Beeblebrox

Just an older, more bitter version of Roman

Posted 11 March 2014 - 03:59 AM #4809

New build up any takers, stable? any issues?

I see there were back to back roms, 3/9 and 3/10.

 

had a repo sync failure on 03/09.  Lot of stuff wasn't included that should have been.

 

03/10 should be your target.  skip 03/09


  • 1 Likes
Trolls are not Winners. But some Winners are indeed trolls.

Higher_Ground

Higher_Ground

Average Android

  • 4 posts

Posted 11 March 2014 - 04:07 AM #4810

I've only been running the 3/10 for about 8 hrs but so far it's been stable and I've had 4G the entire time without any workarounds :)


  • 0 Likes