Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * -
2 votes

[MOD] TS Crackflasher Inverted & More 5.0 (UPDATE 7/28)

  • Please log in to reply

masri1987

masri1987

Incognito

  • 1,164 posts

Posted 14 November 2012 - 09:29 PM #81

inverted google now still not working after doing fresh install of latest CM
  • 0 Likes

OP TenderloinShadow

TenderloinShadow

Android Freak

  • 1,406 posts

Posted 14 November 2012 - 10:13 PM #82

inverted google now still not working after doing fresh install of latest CM


At what point is it FCing. Is it as soon as you open the app or as you use it?

I'm running AOKP and having no issue with it. I'm sorry I'll help if I can but I can't seem to replicate your problem.
  • 0 Likes
Rocking an HP Touchpad and an UNLOCKED Verizon SGS3, and lovin' it all

masri1987

masri1987

Incognito

  • 1,164 posts

Posted 15 November 2012 - 06:32 PM #83

it's not FC'ing. it's just closing without telling me nada, just by tapping on the mic to start hearing my voice or even when i start typing in the search bar it just exits back to launcher. running latest CM10.

Edited by masri1987, 15 November 2012 - 06:33 PM.

  • 0 Likes

OP TenderloinShadow

TenderloinShadow

Android Freak

  • 1,406 posts

Posted 15 November 2012 - 06:55 PM #84

it's not FC'ing. it's just closing without telling me nada, just by tapping on the mic to start hearing my voice or even when i start typing in the search bar it just exits back to launcher. running latest CM10.


aha! when you got to the google apps section of the installer, did you select Google Now as an option? if you didn't, you don't have Google Now installed, which would be the source of your problem. Just run it again and make sure it's selected.
  • 0 Likes
Rocking an HP Touchpad and an UNLOCKED Verizon SGS3, and lovin' it all

masri1987

masri1987

Incognito

  • 1,164 posts

Posted 15 November 2012 - 08:58 PM #85

aha! when you got to the google apps section of the installer, did you select Google Now as an option? if you didn't, you don't have Google Now installed, which would be the source of your problem. Just run it again and make sure it's selected.


yes i did man, i even went through the whole google now walkthrough when u first open it, just won't let you search without it disappearing.
  • 0 Likes

OP TenderloinShadow

TenderloinShadow

Android Freak

  • 1,406 posts

Posted 16 November 2012 - 09:26 AM #86

yes i did man, i even went through the whole google now walkthrough when u first open it, just won't let you search without it disappearing.


hmm... Ok, my last idea right now is can you send me a link to the exact nightly you're running? You're on CM10 right? I'm on AOKP 11/14, and it works perfectly for me, and honestly CM and AOKP are so similar at their core that what works on one SHOULD work on the other. But right now that's the last thing that I can come up with. I'm sorry, I want to help, but I can't seem to replicate the issue on my end. The inverted Google Now is working like a charm for me. I'll keep trying to figure it out though.
  • 0 Likes
Rocking an HP Touchpad and an UNLOCKED Verizon SGS3, and lovin' it all

masri1987

masri1987

Incognito

  • 1,164 posts

Posted 17 November 2012 - 09:24 PM #87

hmm... Ok, my last idea right now is can you send me a link to the exact nightly you're running? You're on CM10 right? I'm on AOKP 11/14, and it works perfectly for me, and honestly CM and AOKP are so similar at their core that what works on one SHOULD work on the other. But right now that's the last thing that I can come up with. I'm sorry, I want to help, but I can't seem to replicate the issue on my end. The inverted Google Now is working like a charm for me. I'll keep trying to figure it out though.



here you go -- http://get.cm/get/4NI -- i just reflashed a clean install of this rom + ur inverted full gapps package and i did select google now and i got same result.
  • 0 Likes

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 17 November 2012 - 09:40 PM #88

Hey TS, or anyone else, what does it say for your calendar version? mine says 4.04 I think I am using the 10/28 pack. Who knows maybe 4.1 and 4.04 calendar are the same. Just wondering if it already has been or the JB version could be added (it's in Trav's thread).

Thanks for sharing this with us! It's really convenient.
  • 0 Likes

OP TenderloinShadow

TenderloinShadow

Android Freak

  • 1,406 posts

Posted 18 November 2012 - 01:41 PM #89

Hey TS, or anyone else, what does it say for your calendar version? mine says 4.04 I think I am using the 10/28 pack. Who knows maybe 4.1 and 4.04 calendar are the same. Just wondering if it already has been or the JB version could be added (it's in Trav's thread).

Thanks for sharing this with us! It's really convenient.


hmmm... I'll check Trav's thread and just double check that everything I'm using is up to date. I'm working on a major interface overhaul, but it's not cooperating the way I want it to. lol. If I find some inconsistencies maybe I'll just re-release the package with updated apps. I'll look into it.

Edit: are you talking about the stock or inverted calendar version? I'm running my own package (obviously) and the inverted calendar I have installed says it's 4.1.1 when I go into app info. Makes sense because the calendar didn't change with 4.1.2.

Edited by TenderloinShadow, 18 November 2012 - 01:48 PM.

  • 0 Likes
Rocking an HP Touchpad and an UNLOCKED Verizon SGS3, and lovin' it all

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 18 November 2012 - 02:14 PM #90

Inverted... I don't know why mine said 4.04. Maybe I accidentally restored something.

Sent from my SCH-I535 using Tapatalk 2
  • 0 Likes