Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

[GSM] Unable to make permant changes to the memory.

  • Please log in to reply

OP cantCme

cantCme

Average Android

  • 5 posts

Posted 03 September 2012 - 09:48 AM #1

For the last two days my GSM Galaxy Nexus running stock 4.1.1 (rooted and unlocked) keeps rebooting. This can happen randomly, but as soon as I go to Settings -> Apps it will load the size of about three apps and then crash followed by a reboot. And this also always happens at Settings -> Storage.
This however, is not all. It also resets the whole memory to about saturday night. Every change I made before rebooting (app uninstall, file deletion through root explorer or windows) everything will be reset.

For more background look here and here (also for more detailed information on what I tried).

I tried booting with cwm through the toolbox and after that pushing a zip file to the phone using adb. This worked, I could even install the zip file. But it didn't stick. After a reboot I found myself in the same old stock with everything still there.
These are the messages cwm gave me while updating:

Installing /sdcard/[...].zip
finding update package
opening update package
installing update
fixing fs_size in crypto footer
install from sdcard complete.
The crypto footer bit is weird, isn't it.

Also, wiping /sdcard/ in cwm will result in a message no files here when looking for a zip in the same session. But those files are restored after a reboot.

But flashing any partition will also be reset after a reboot.
I tried erasing and flashing (with stock images) every partition manually through fastboot. Flashing system takes about 20-30 minutes (is this normal?) and will not do anything in the end. Same for userdata, after a reboot everything is still there.
I tried flashing a stock image through the Galaxy Nexus Toolkit. This also takes the better part of half an hour with no errors and no result.
I also tried ODIN, which didn't work and takes about half an hour. No errors, just no result.

Someone on XDA mentioned it could be something with file permissions, do any of you have any idea how to fix that?

I hope this makes a little sense. If you have any questions feel free to ask them, I'll probably spent the rest of the day refreshing all three of the threads.

I am afraid you are my last hope before I call Samsung tommorrow.

And I now notice the error in the title. It is of course supposed to be permanent.

Edited by cantCme, 03 September 2012 - 09:49 AM.

  • 0 Likes

OP cantCme

cantCme

Average Android

  • 5 posts

Posted 04 September 2012 - 05:20 AM #2

Final bump before returning the phone.
  • 0 Likes