Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Stuck on Google Splash Screen?

  • Please log in to reply

OP GatorsUF

GatorsUF

Android Beginner

Posted 28 August 2012 - 12:59 PM #1

Why does my N7 keep getting stuck on the Google Splash screen?

It first happened when I installed a new bootanimation.zip into /system/media/

Then it finally booted, with the new bootanimation working, after I did "fastboot reboot" in bootloader.

I figured since it finally went it would be fine afterwards, well I just went into recovery to flash a new Gapps package and when I tried to reboot system I had the same issue.

Only fix so far is to go into bootloader and reboot with fastboot command.
  • 0 Likes

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 29 August 2012 - 11:53 AM #2

I am having the same sorts of problems.

Sent from my SCH-I535 using Tapatalk 2
  • 0 Likes

Mustang302LX

Mustang302LX

Android Guru

Posted 29 August 2012 - 01:25 PM #3

How long is it sitting on the Google screen?
  • 0 Likes

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 29 August 2012 - 02:17 PM #4

I suppose I waited 4 or 5 minutes before I rebooted it.

Sent from my SCH-I535 using Tapatalk 2
  • 0 Likes

rustynutzz

rustynutzz

Member

  • 48 posts

Posted 30 August 2012 - 05:40 AM #5

Kept happening to me also, switched from cwm to twr and all is well now.
  • 1 Likes

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 30 August 2012 - 08:31 PM #6

Kept happening to me also, switched from cwm to twr and all is well now.


Thanks.
Sent from my SCH-I535 using Tapatalk 2
  • 0 Likes

OP GatorsUF

GatorsUF

Android Beginner

Posted 01 September 2012 - 07:31 AM #7

I am already on TWRP

I hadn't had the issue in a while, I just rebooted to recovery to flash a kernel and when I hit "Reboot System" it is now stuck on splash screen.

WTF
  • 0 Likes

rustynutzz

rustynutzz

Member

  • 48 posts

Posted 01 September 2012 - 08:22 AM #8

I am already on TWRP

I hadn't had the issue in a while, I just rebooted to recovery to flash a kernel and when I hit "Reboot System" it is now stuck on splash screen.

WTF


I was told if one isn't working, switch to the other. Weird issue.
  • 0 Likes

headcheese

headcheese

Android Apprentice

  • 347 posts

Posted 01 September 2012 - 11:07 AM #9

I am already on TWRP

I hadn't had the issue in a while, I just rebooted to recovery to flash a kernel and when I hit "Reboot System" it is now stuck on splash screen.

WTF


U sure you're on the latest twrp? 2.2.2? My problems went away when I installed this recovery.

Sent from my Nexus 7 using Tapatalk 2
  • 0 Likes

Tenchiken

Tenchiken

Android Beginner

  • 7 posts

Posted 23 September 2012 - 06:18 PM #10

For what it's worth, every time I have hit this I do the following:

hold power and voldown until entering fastboot

#fastboot reboot-bootloader
(not sure why, but this 2nd entrance into fastboot seems crucial)

select "recovery" using volume keys, then power to enter
(this should go into your CWM or TWRP, does on mine if the reboot-bootloader was performed to reach here)

in recovery, adb push a kernel package, such as faux123's grouper kernel from http://faux.androidro.ms/ , to /sdcard/

flash the kernel, then choose to reboot.

This has consistently fixed my issue without having to use a full stock image from google. I hope this helps someone.
  • 0 Likes