Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Can't Mount /data or /sdcard - galaxy s3 verizon

  • Please log in to reply

OP papafizzle

papafizzle

Average Android

  • 2 posts

Posted 23 August 2012 - 06:09 AM #1

Verizon Galaxy S3

Weird problem here: I can access my internal and external sdcard just fine but when I'm in recovery I can't do a backup or install a new rom because it says it can't mount /data. I have gone into mounts and storage and manually tried mounting but still doesn' t work. I have tried TWRP as well as CWM and same results in both places. Any suggestions? Also, I have used Odin to get back to stock and put a new rom on that way but can't do from recovery. I have also unlocked the bootloader to rule that out. I have searched every forum and nobody has the same problem as me. Please help.
  • 0 Likes

iomega311

iomega311

Average Android

Posted 24 August 2012 - 08:54 PM #2

I have a Sprint GS3 and my SD card was detected in recovery mode when I was using an 8 GB card... but now that I have updated to a 64 GB card it doesn't work anymore.
I tried the same thing as the OP, I tried to manually mount it... but it just says that it cannot mount.

Any suggestions?
  • 0 Likes

iomega311

iomega311

Average Android

Posted 24 August 2012 - 11:09 PM #3

Verizon Galaxy S3

Weird problem here: I can access my internal and external sdcard just fine but when I'm in recovery I can't do a backup or install a new rom because it says it can't mount /data. I have gone into mounts and storage and manually tried mounting but still doesn' t work. I have tried TWRP as well as CWM and same results in both places. Any suggestions? Also, I have used Odin to get back to stock and put a new rom on that way but can't do from recovery. I have also unlocked the bootloader to rule that out. I have searched every forum and nobody has the same problem as me. Please help.


I fixed the issue with some help from the XDA forums.

The issue with my card, and I assume that it is the same with your card, is that it is formatted in exFAT format.
It is a newer format that ClockworkMod doesnt recognize.

Your card needs to be reformatted to fat32 format.
I reformatted mine and then I was able to mount it in clockworkmod recovery.

A program to reformat to fat32 was a pain to find! But after much looking, I found one that worked.
I am new to these forums, so I don't now if it is against the rules to post outside links.
So, if so, then mods... do your job. :)

But if it is ok, then click on this link and it should start downloading a fat32 SD card formatting program:
http://www.ridgecrop...k/guiformat.exe
MAKE SURE to select the correct drive letter for your SD card and back it up because this is going to delete EVERYTHING on it.
When it's done, it should read as formatted in fat32.

Hope this helps!
  • 0 Likes