Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Help me with Samsung Galaxy Mini II (GT-S6500D)

  • Please log in to reply

OP k3lt

k3lt

Average Android

  • 1 posts

Posted 04 August 2012 - 06:40 AM #1

Hello.
Short story: my phone was a little wet and i have some issues with it, mostly i want to get a mass storage to get working. (cant root)
Basically at first the phone didn't even want to charge, when i connected it to the PC windows was giving me an error that the device cannot be recognized, and couldn't install the drivers. (i had Kies installed)
I dried it completely, now the phone turns on without any problem, when i connect it to the pc the phone is recognizing connection (i hear sound + the button backlights are firing up for a sec)
Homever, windows is not detecting any USB device at all, and in about phone/info it says the phone is connected to the AC instead of USB.
When i connect it with USB there is no dropdown in notification to choose from charging, storage etc.
There is also manual usb storage mounting under settings/communication/usb settings , when i'm trying to mount here it just says to connect the phone with usb cable (not detecting connection, homever the backlight + sound is here after connecting, and it's charging)
I tried connecting it with usb debugging on/off even tried to fiddle with in service menu (*#7284#) but nothing.
And since i cannot get the usb storage working basically i cannot flash anything or root it.
Also the USB cable is not a Samsung but an HTC one, could this be a problem? (people in different thread said those cables are the same so it shouldnt be a problem, same amperage, same stick etc.)
Even tried to install MountUSB Widget from market, but it doesn't work when im trying to start the app it's force closing, when i make widget on desktop and press it the phone just vibrate for 1 sec and nothing happens.
When i connect phone with Kies AIR and it works, i mean it shows the storage information, also recognize the phone model correctly, how much free space i have on internal and on SD card but i cannot click "show in explorer" it's greyed out.

Any experts out there could help me?

Edited by k3lt, 04 August 2012 - 06:41 AM.

  • 0 Likes