Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

4.1.1 -402395 GApps-Can someone pull from Stock Nexus7?

  • Please log in to reply

OP Formula84

Formula84

Android Enthusiast

Posted 31 July 2012 - 11:12 AM #1

I just noticed on my friends Nexus 7 (un-rooted) he has newer versions of Gmail/Calendar/etc... Is there anyone that is Rooted that would be willing to pull the APK's out for me? Want to use them in my Galaxy Nexus with AOSP 4.1.1 on it and the latest GApps around all have 4.1 versions of Gmail/Calendar?

In our Current GApps pack all of these APKs are version 4.1 -392829
On my Friends Nexus 7 they are all 4.1.1 -402395

System/app/CalendarGoogle.apk
System/app/LatinImeDictonaryPack.apk
System/app/GoogleLoginService.apk
System/app/GoogleBackupTransport.apk
System/app/ChromeBookmarksSyncAdapter.apk
System/app/GoogleLoginService.apk
System/app/GoogleContactsSyncAdapter.apk
System/app/OneTimeInitializer.apk
System/app/GooglePartnerSetup.apk
System/app/GoogleServicesFramework.apk
System/app/GoogleTTS.apk
System/app/GoogleFeedback.apk
System/app/Velvet.apk

Edited by Formula84, 31 July 2012 - 11:15 AM.

  • 0 Likes

bd177

bd177

Average Android

  • 9 posts

Posted 31 July 2012 - 01:53 PM #2

I just noticed on my friends Nexus 7 (un-rooted) he has newer versions of Gmail/Calendar/etc... Is there anyone that is Rooted that would be willing to pull the APK's out for me? Want to use them in my Galaxy Nexus with AOSP 4.1.1 on it and the latest GApps around all have 4.1 versions of Gmail/Calendar?

In our Current GApps pack all of these APKs are version 4.1 -392829
On my Friends Nexus 7 they are all 4.1.1 -402395

System/app/CalendarGoogle.apk
System/app/LatinImeDictonaryPack.apk
System/app/GoogleLoginService.apk
System/app/GoogleBackupTransport.apk
System/app/ChromeBookmarksSyncAdapter.apk
System/app/GoogleLoginService.apk
System/app/GoogleContactsSyncAdapter.apk
System/app/OneTimeInitializer.apk
System/app/GooglePartnerSetup.apk
System/app/GoogleServicesFramework.apk
System/app/GoogleTTS.apk
System/app/GoogleFeedback.apk
System/app/Velvet.apk





try these : http://www.mediafire...dhbju0bdzxrup9s
  • 1 Likes
Verizon Galaxy Nexus , Asus Nexus 7

kbluhm

kbluhm

Some guy

Posted 31 July 2012 - 02:00 PM #3

To solve the problem from a broader sense than simply replacing some apps, you can update to 4.1.1 manually (I had to do this). I followed the instructions here:

http://forum.xda-dev...d.php?t=1764794

You may revert to stock recovery and lose root. I did. Simple enough though, just re-push your custom recovery then re-flash SuperSU, superuser, etc. Which ever one you use.

Sent from my Nexus 7 using Tapatalk 2

Edited by kbluhm, 31 July 2012 - 02:14 PM.

  • 0 Likes

droidrage729

droidrage729

Android Apprentice

  • 644 posts

Posted 31 July 2012 - 03:42 PM #4

So these weren't updated in the 7/26 gapps or are there different apps I'm confused but want to know the difference.
  • 0 Likes

mentose457

mentose457

Typical Interwebz Troll

Posted 31 July 2012 - 04:09 PM #5

You could download GooManager from the store and choose the option 'download latest gapps'. After that it will notify you if there is a newer package available.

Sent from my Nexus 7 using Tapatalk 2
  • 0 Likes

OP Formula84

Formula84

Android Enthusiast

Posted 31 July 2012 - 06:44 PM #6

You could download GooManager from the store and choose the option 'download latest gapps'. After that it will notify you if there is a newer package available.

Sent from my Nexus 7 using Tapatalk 2


His that's my point to this post the latest 7/26 includes the gapps from the leak of 4.1 not the latest from the official 4.1.1 build this is why I am confused.

Sent from my Galaxy Nexus using Xparent SkyBlue Tapatalk 2
  • 0 Likes

OP Formula84

Formula84

Android Enthusiast

Posted 31 July 2012 - 06:45 PM #7

try these : http://www.mediafire...dhbju0bdzxrup9s



Nice thank you

Sent from my Galaxy Nexus using Xparent SkyBlue Tapatalk 2

Edited by Formula84, 31 July 2012 - 06:45 PM.

  • 0 Likes