Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Can't install recovery!

  • Please log in to reply

OP sikknazty

sikknazty

Member

  • 58 posts

Posted 04 July 2012 - 12:52 AM #1

I'm trying to get CWM non touch recovery installed on my gnex in order to get jelly bean... I've installed all drivers and everything works. I have debugging on, I have done fastboot devices in CMD and it shows my device. I THINK i placed the .img file in the correct location. when I type "fastboot flash recovery recovery-clockwork-5.5.0.4-toro.img" it gives me an error saying "error: cannot load 'recovery-clockwork-5.5.0.4-toro.img'.... It's really frustrating and IDK how to fix it. Please help!


Also is Jelly bean restricted to cwm non touch? will it work with the touch version?

Edited by sikknazty, 04 July 2012 - 01:03 AM.

  • 0 Likes

APeaceOfStrange

APeaceOfStrange

Android Beginner

  • 101 posts

Posted 04 July 2012 - 01:05 AM #2

I have had trouble in the past while trying to type the filename. I just drag and drop the file. Try that if you haven't

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

OP sikknazty

sikknazty

Member

  • 58 posts

Posted 04 July 2012 - 01:11 AM #3

I have had trouble in the past while trying to type the filename. I just drag and drop the file. Try that if you haven't

Sent from my Galaxy Nexus using Tapatalk 2


I freaking love you. hahahahahahaahah. THATS SO BOGUS THOUGH! Such a simple thing that was done wrong... so gheeeeyyyyyy -.-
  • 0 Likes

Michealtbh

Michealtbh

Member

Posted 04 July 2012 - 01:11 AM #4

Go to the folder you have the recovery.img in. Hold shift and right click in a blank area, then select open command prompt here. Try running the commands now.

Also, are you getting the name of the recovery.img exactly right?
  • 0 Likes

OP sikknazty

sikknazty

Member

  • 58 posts

Posted 04 July 2012 - 01:15 AM #5

Go to the folder you have the recovery.img in. Hold shift and right click in a blank area, then select open command prompt here. Try running the commands now.

Also, are you getting the name of the recovery.img exactly right?


already got it working. and yes i was typing everything correctly.. it was just being stuborn D:<
  • 0 Likes

RMarkwald

RMarkwald

Mr Click Click Derk

Posted 04 July 2012 - 04:23 PM #6

already got it working. and yes i was typing everything correctly.. it was just being stuborn.


The file has to be in the same folder fastboot is in, otherwise the drag the file to command prompt like you did will work as well.

Sent from my Galaxy Nexus using RootzWiki
  • 0 Likes
Find me on App.net: https://alpha.app.net/ryanmarkwald
Follow me on Twitter: @RyanMarkwald