Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Disappearing 4g?

  • Please log in to reply

OP nuclearmistake

nuclearmistake

Droidphile

Posted 03 July 2012 - 06:08 AM #1

Between the first 2 screens, the only thing that has changed is that I spent some time on wifi. Physically, my phone has NOT MOVED MORE THAN 6 INCHES.

I'm on hybrid m3 (modded aokp 40 base) w/ lk 3.10

Toggling lte on and off brings 4g back.

I'm using IMM76K radios and the latest prl.

Anyone know what the problem might be? (Don't say hardware... a software toggle fixing it means it's not hardware)

uploadfromtaptalk1341324436677.jpg

uploadfromtaptalk1341324388186.jpg

uploadfromtaptalk1341324472601.jpg

Sent from your face using my Galaxy Nexus.
  • 0 Likes

Tone_Capone

Tone_Capone

Android Apprentice

Posted 03 July 2012 - 07:19 AM #2

Try reflashing the radio files to see if you can get a more stable signal. If that doesnt do anything, your antennas might be bad....
  • 0 Likes
Current Device: Samsung Galaxy Nexus: Running Jelly Bean. Lovin' the butter!
Backup: Droid X: Currently Stock GB, but have rooted and ROM'd in the past when it was a daily driver.
Dead Phone(s): Samsung Fascinate. She was running strong until the pool took her life. RIP

No tablet yet. She will be mine....

swimminsurfer256

swimminsurfer256

Nerd

Posted 03 July 2012 - 11:41 PM #3

This happens to me. I've used over 30gb of data this month though so I think Verizon is slowing me down... I'll literally have my phone on the counter and I'll click the screen on without moving the phone at all and I'll see "4g" and then it turns into "3g" within a few seconds... blah..

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes
Wanna know how computing devices work, why processor speed really isn't that important, and kinda how caching systems work? Click here!

TheWhiteBandito

TheWhiteBandito

App Developer

Posted 04 July 2012 - 06:40 AM #4

This happens to me. I've used over 30gb of data this month though so I think Verizon is slowing me down... I'll literally have my phone on the counter and I'll click the screen on without moving the phone at all and I'll see "4g" and then it turns into "3g" within a few seconds... blah..

Sent from my Galaxy Nexus using Tapatalk 2


Although I haven't quite used that much data, the same thing happens to me too. It's always when I turn the screen on I can just watch it change from 4g to 3g. Although it doesn't happen anywhere, I can get steady 4g just fine in better covered areas

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes
Current: [ Samsung Galaxy Nexus ] | Retired: [ Barnes & Noble Nook Color | HTC Droid incredible ]
Hit the Thanks!

Lead Developer for Simplr App Labs
Google Play Store | Twitter | Facebook

hoppermi

hoppermi

Supporting Member

  • 451 posts

Posted 04 July 2012 - 07:09 AM #5

Looks like normal behavior to me. If you had 3 or 4 bars of service and it was happening something might be wrong, but whenever I have 2 or less bars of service it will switch back and forth.
  • 0 Likes

yarly

yarly

Just a noob that doesn't know what he's talking about

Posted 04 July 2012 - 10:25 AM #6

If your signal is like 110 or worse and/or your signal to noise ratio goes below like 0 or -30, it'll most like go to 3g
  • 0 Likes