Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Galaxy S won't connect via USB

  • Please log in to reply

OP dr.weed

dr.weed

Average Android

  • 1 posts

Posted 02 June 2012 - 02:11 PM #1

Hello!

I Install the last build of aokp rom build 37 and now i got problems with USB connection...

My PC won't recognize my phone but i don't know why, i got samsung usb driver and google usb drivers, but still nothing...

Anyone have solution for this ?

Thx!
  • 0 Likes

Mellen_hed

Mellen_hed

Android Apprentice

  • 329 posts

Posted 02 June 2012 - 02:44 PM #2

Probably have fast charge enabled.

Sent from my Galaxy Nexus using RootzWiki
  • 0 Likes

EDDiCTS

EDDiCTS

Member

Posted 06 October 2012 - 07:24 AM #3

Try this method,Go to settings turn your bluetooth ON and make it visible,While doing that connect your phone to the pc,If you got a message prompt then your problem is solved.
  • 0 Likes

Dougal

Dougal

Average Android

  • 3 posts

Posted 06 January 2013 - 05:58 AM #4

Is this topic finished with??? I just wondered as I never had any difficulty connecting via USB with the stock system or any rebuilds (I have only tried two so far) but, then I don't use Microsoft Windows if I can help it coz it always goes looking for USB drivers for my device.
I use a version of Linux all the time at home, leaving Windows for use at work coz I have to...
With Linux I connect the phone and the Linux system does not proceed till I have accepted the option to turn USB storage on that displays on the phone.
When I have finished the session, I simply eject the device from the Linux file manager, wait for a little message (but usually just wait for the eject icon next to the device in the file manager to disappear) then the phone will display and option to 'turn USB storage off'. That's it. I can use my phone just like any other storage device connected to my computer.
  • 0 Likes
Dougal