Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
1 votes

Milestone 5 change log & notes

  • This topic is locked

JSK

JSK

Member

  • 73 posts

Posted 28 April 2012 - 06:22 PM #21

Am I missing something? Wiping usually only takes me about 5 mins that is doing all 3. If so, that might explain why I've had issues with certain ROMs.


Probably missing the fact that it isn't the wiping that takes the extra time, it's the restoring. A full TiBu restore of apps/settings, rom settings, any themes, or customizations after that, etc.

Dirty flashed from b33, flashed new gapps, and inverted gapps all before reboot and not one issue yet.

Edited by JSK, 28 April 2012 - 06:23 PM.

  • 0 Likes

sandfreak

sandfreak

Android Apprentice

Posted 28 April 2012 - 06:26 PM #22

Probably missing the fact that it isn't the wiping that takes the extra time, it's the restoring. A full TiBu restore of apps/settings, rom settings, any themes, or customizations after that, etc.

Dirty flashed from b33, flashed new gapps, and inverted gapps all before reboot and not one issue yet.


Trav's inverted? If so, I've been wondering how they're working.

Been hearing grumbling over issues with them lately though I've never had a problem.

If they are trav's I have 2 questions. Is the answer call screen screwy? And can you purchase apps?

Sent from my Galaxy Nexus using RootzWiki
  • 0 Likes

94SupraTT

94SupraTT

mine

  • 252 posts

Posted 28 April 2012 - 06:27 PM #23

Fascinate file is coming up not found. All 3 links.
  • 0 Likes

94SupraTT

94SupraTT

mine

  • 252 posts

Posted 28 April 2012 - 06:28 PM #24

Probably missing the fact that it isn't the wiping that takes the extra time, it's the restoring. A full TiBu restore of apps/settings, rom settings, any themes, or customizations after that, etc.

Dirty flashed from b33, flashed new gapps, and inverted gapps all before reboot and not one issue yet.


Oh yea. The restoring in TiBu does take a while.
  • 0 Likes

JSK

JSK

Member

  • 73 posts

Posted 28 April 2012 - 06:33 PM #25

Trav's inverted? If so, I've been wondering how they're working.

Been hearing grumbling over issues with them lately though I've never had a problem.

If they are trav's I have 2 questions. Is the answer call screen screwy? And can you purchase apps?

Sent from my Galaxy Nexus using RootzWiki


I don't think I have bought anything since using them to be honest, but last I read I thought that was all fixed up. I haven't experienced issues with phone.apk, but I think he did remove it a while back.
  • 0 Likes

Sten

Sten

Average Android

Posted 28 April 2012 - 06:41 PM #26

It says in the log that the Wifi icon losing bars is fixed but ive just flashed and set up milestone 5 and there it goes again no bars on my wifi icon. It seems to be when i use the screen off/wifi off setting, when i turn the screen off and back on the wifi icon is all grey then when i plug the charger in and turn screen off and on the bars come back again
  • 0 Likes

friguy3

friguy3

Addict

Posted 28 April 2012 - 07:12 PM #27

Kinda odd thing I just noticed. Some of the widgets have tablet sizes, even when they say they shouldn't. Screenshot_2012-04-28-22-56-12.png

Edited by friguy3, 28 April 2012 - 07:24 PM.

  • 0 Likes

gambit07

gambit07

Member

  • 51 posts

Posted 28 April 2012 - 07:42 PM #28

Anybody having issues with their google account restoring settings and apps? I've never had a problem before but this time it's not picking any of them up.
  • 1 Likes

sandfreak

sandfreak

Android Apprentice

Posted 28 April 2012 - 07:52 PM #29

Anybody having issues with their google account restoring settings and apps? I've never had a problem before but this time it's not picking any of them up.


Need to use older gapps to restore apps.

Sent from my Galaxy Nexus using RootzWiki
  • 1 Likes

riztnack

riztnack

Member

  • 14 posts

Posted 28 April 2012 - 08:28 PM #30

I am still unable to connect to my 5ghz wireless router. Had the same issue with the last build. I am coming from a clean wipe.
  • 0 Likes