Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

AVRCP 1.3 / MAP compability - Current test build: B33 ML-2

  • Please log in to reply

OnyxMoose

OnyxMoose

Android Beginner

Posted 19 April 2012 - 07:31 AM #11

build 32 ml4 is ready to be tested.

I added support for players that send their meta data through the scrobble droid api. See the first post what I already tested.


I will try new build with Scrobbling enabled.

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

bekyndnunwind

bekyndnunwind

Android Entropy

  • 112 posts

Posted 19 April 2012 - 07:55 AM #12

Ok, maybe that's why I'm not getting any audio.

Sent from my Galaxy Nexus using Tapatalk 2


I don't think any changes are being made to audio transfer, only metadata...poweramp plays fine for me...
  • 1 Likes

OnyxMoose

OnyxMoose

Android Beginner

Posted 19 April 2012 - 08:27 AM #13

I don't think any changes are being made to audio transfer, only metadata...poweramp plays fine for me...


It's odd, i enabled Scrobbling and it works!

We have a winner!

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

stargazer

stargazer

Member

Posted 19 April 2012 - 11:58 AM #14

This latest version is great! I turned on scrobbling on in beyondpod and it works!

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

guod

guod

Android Lover

  • 110 posts

Posted 19 April 2012 - 12:05 PM #15

turned on scrobbing in playerpro and it works!!!

the only thing, is, my signal bars are always gray on this build. they never go blue. so is my phone not registered to sync on the network or something
  • 0 Likes

bekyndnunwind

bekyndnunwind

Android Entropy

  • 112 posts

Posted 19 April 2012 - 12:31 PM #16

turned on scrobbing in playerpro and it works!!!

the only thing, is, my signal bars are always gray on this build. they never go blue. so is my phone not registered to sync on the network or something


Strange, maybe try opening the Play Store? That might connect you to Google's servers (which is what causes the bars to go blue).
  • 0 Likes

guod

guod

Android Lover

  • 110 posts

Posted 19 April 2012 - 01:02 PM #17

well i am not sure what i did, but i got it all working haha. i messed around with settings here and there and boom, im good.
  • 0 Likes

DevinLeFevere

DevinLeFevere

Android Lover

  • 182 posts

Posted 19 April 2012 - 01:12 PM #18

I still cannot get this working. I'm on AOKP 32 Galaxy Nexus. I own a compatible Double Dun unit in my car. I'm using Player Pro srobbling through simple scrobbler.

Ideas?
  • 0 Likes

OnyxMoose

OnyxMoose

Android Beginner

Posted 19 April 2012 - 01:18 PM #19

I still cannot get this working. I'm on AOKP 32 Galaxy Nexus. I own a compatible Double Dun unit in my car. I'm using Player Pro srobbling through simple scrobbler.

Ideas?


Did you flash the test builds?

Sent from my Galaxy Nexus using Tapatalk 2

Edited by OnyxMoose, 19 April 2012 - 01:19 PM.

  • 0 Likes

OP MarcLandis

MarcLandis

AOKP bootloop developer

Posted 19 April 2012 - 01:29 PM #20

I am really happy that this works better now. Can someone who uses Player Pro post a logcat export on patebin.com? I want to verify something.

I am aware of the issue with doubletwist rebooting the phone and will try to hunt down the root cause.

Edited by MarcLandis, 19 April 2012 - 01:33 PM.

  • 0 Likes