Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

AOKP | tf101 | JB Build 4

  • This topic is locked

l3rian

l3rian

Average Android

  • 4 posts

Posted 16 June 2012 - 03:51 PM #211

I'm actually still having trouble... can't boot past the ASUS screen. Trying a new download.
  • 0 Likes

bliger241

bliger241

Average Android

  • 1 posts

Posted 16 June 2012 - 03:54 PM #212

i noticed the asus keyboard is not included in this build and the dock keyboard buttons are not working ....on the flipside the auto correct is working and is awesome

Sent from my EPAD using Tapatalk 2
  • 0 Likes

OP hillbillyhacker86

hillbillyhacker86

Member

Posted 16 June 2012 - 04:44 PM #213

i noticed the asus keyboard is not included in this build and the dock keyboard buttons are not working ....on the flipside the auto correct is working and is awesome

Sent from my EPAD using Tapatalk 2


Correct, there is no asus keyboard as we are now using autoparts by bumblebee. Dock keys should be functioning fine, just keep in mind it doesn't show the popup like the asus version did, so need to look closely to see it actually do anything (like the touchpad one doesn't 'show' anything, just works.
  • 0 Likes
HTC G1
Google Nexus One
HTC G2
Samsung Galaxy Nexus
Asus Transformer 16GB w/ Dock

david617

david617

java junkie

  • 271 posts

Posted 16 June 2012 - 10:14 PM #214

New build boots fine and is stable

Bug - the OS is not loading pictures and music from my sd card. I can see them perfectly in Astro/ES file explorer, but they don't appear in my music library or picture gallery

Edit - it appears to be working fine now. Weird...

Thank you for your hard work

Edited by david617, 16 June 2012 - 10:31 PM.

  • 0 Likes

If its not simple, its not correct.


l3rian

l3rian

Average Android

  • 4 posts

Posted 17 June 2012 - 05:52 AM #215

Yes, thank you! Finally seems to be stable and fast.. I keep getting weird bugs here and there but I don't think they are ROM related.
  • 0 Likes

gnocchi_ny

gnocchi_ny

Average Android

  • 9 posts

Posted 17 June 2012 - 08:01 PM #216

Just flashed b39. First boot was good, but now I'm in a boot loop.
Please help

Same here... ended up going back to Milestone 5 for stability. Should I consider b38? Also, what kernels are folks using? I'm a fan of LeanKernel on my GNex. Can I flash that onto my TF101?
  • 0 Likes
Galaxy Nexus (Verizon); Android 4.04
AOKP Milestone 6; imoseyon Leankernel 3.9.0 exp6; Leantweaks 15.1
Settings: interactivex; 350-1200MHz; swap, zram = off; aggressive UV
Baseband: I515.09 V.FC04 / I515.FC05

Crysis

Crysis

Android Beginner

  • 15 posts

Posted 18 June 2012 - 01:04 AM #217

Tested the NTFS without a kernel. Didn't work.
  • 0 Likes

Thing O Doom

Thing O Doom

Member

  • 11 posts

Posted 18 June 2012 - 07:37 AM #218

I'm having perfect stability, but I think the deviceID is wrong in the build.prop or something of the like, since before it was along the lines of: Transformer TF101, and now it's EPAD, so google play is giving me incompatibility with many of my HD apps.
Thanks for a great ROM!
ToD
  • 0 Likes
Posted Image
Guide: Change your boot splash (startup) screen
PERI: A one-click Root and Recovery installer for .24 or less

evilSuRGe

evilSuRGe

Android Beginner

  • 33 posts

Posted 18 June 2012 - 01:39 PM #219

I think something was left over from linaro on this updated build 39. Settings crashes when I manually add a network with non broadcast ssid like it did on my nexus on the linaro build.
I had to make my network visible to add it then make it invisible again.
Can someone verify this?

EDIT: Once I made my network invisible again it won't connect to it after a restart.

Sent from my EPAD using Tapatalk 2

Edited by evilSuRGe, 18 June 2012 - 01:44 PM.

  • 0 Likes

Tenny

Tenny

Average Android

Posted 18 June 2012 - 02:09 PM #220

Same here... ended up going back to Milestone 5 for stability. Should I consider b38? Also, what kernels are folks using? I'm a fan of LeanKernel on my GNex. Can I flash that onto my TF101?


Same issue for myself also.

Never restarting 4tw?


Edit: There's a different 39 build in the front page.... trying it now.

Edited by Tenny, 18 June 2012 - 02:31 PM.

  • 1 Likes