Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

CM9 Alpha2 - Keyboard stopped working - get message "Unfortunately, <japanese> has stopped working"

CM9 Alpha2 Keyboard
  • Please log in to reply

OP Rebbie

Rebbie

Average Android

Posted 22 March 2012 - 11:47 AM #1

Out of the blue, my Touchpad has a major issue. I get a message "Unfortunately, <Japanese characters> has stopped working". Whenever a keyboard is supposed to appear, that error pops-up. Without a keyboard, the pad is VERY limited. I attempted to re-install the Alpha2 zip file, but no luck.

Any ideas to address?

Thanks in advance!!
  • 0 Likes

Cullers

Cullers

Member

  • 40 posts

Posted 22 March 2012 - 12:11 PM #2

I had this. The message relates to a Japanese keyboard layout if memory serves me right. You need to go to your keyboard settings and language settings.
Hopefully, one of those will be ticked on the japanese option. It took a little while for me to find it though.
  • 0 Likes

OP Rebbie

Rebbie

Average Android

Posted 22 March 2012 - 01:46 PM #3

Thanks, you are the hero!!!! Have no idea how just jumped into Japanese on me, but switched the default keyboard back to English and good to go.

Thanks again for the help!!!!
  • 0 Likes

Cullers

Cullers

Member

  • 40 posts

Posted 22 March 2012 - 01:54 PM #4

S'ok glad to be of help.
  • 0 Likes

pzohav

pzohav

Average Android

  • 2 posts

Posted 18 June 2012 - 08:36 AM #5

Unfortunately the Languages for Japanese IME and [Oriental characters] are checked - and greyed out. [Oriental characters] is also the default keyboard.
Any suggestions?
  • 0 Likes

nevertells

nevertells

Android Guru

  • 4,693 posts

Posted 18 June 2012 - 09:06 AM #6

Unfortunately the Languages for Japanese IME and [Oriental characters] are checked - and greyed out. [Oriental characters] is also the default keyboard.
Any suggestions?


If you do not have a nandroid backup to restore, you need to uninstall everything and start fresh. You can always try clearing cache and Dalvik cache in CWM, but I doubt that will help. Oh, here is one more thing you might try, go to settings/apps, select All and scroll down to Android Keyboard. Select that and clear data. Reboot and see what happens. Important, you must reboot.
  • 0 Likes

bboyairwreck

bboyairwreck

Member

  • 94 posts

Posted 18 June 2012 - 11:05 AM #7

Hey I had this problem before multiple times on different devices. I just got rid that keyboard of it since I don't use it.

Here:
1. Using a root file browser (ie ES File Explorer/Root Browser)
2. navigate to system/app folder
3. Delete the OpenWn.apk (that is the JapaneseIME apk)

You can delete other IME keyboards like italian, latin etc. if you wish. Hope this solution helps.

-Airwreck
  • 0 Likes