Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

red light in the inferred sensors [phone doesnt boot]

  • Please log in to reply

OP ajal

ajal

Average Android

Posted 21 March 2012 - 08:05 AM #1

Hey all I have a quick question. I am running rubix v5.3 by undeadk9. Just about a week ago I noticed my device was frozen. I had to do a battery pull, and after I did that it wouldn't want to turn on. There was a red light in the inferred sensor on the top - I think its used for the auto brightness setting. It wasn't very bright but my device wouldn't turn on. I tried plugging it in, thinking it was my battery, and it booted to the T-Mobile 4g slide white boot screen, but after that went away, the device shut down. After a few more tries I noticed that there was a dim red light in the track touch pad/ball area. I thought it was a dead battery so I went to buy a new one from amazon. I used a crappy phone for a week and then got my new battery. Stupid enough, the battery I ordered was for the original 4g, not the slide. So I decided to plug in my phone over night. It was charging, it wasn't before. This morning it booted just fine. I'm afraid that this will happen again. Does anyone know what's happening to my device? I tried researching this problem but couldn't find anything. Should I flash a new from or do a fresh install?

Thanks for your time
Clint
  • 0 Likes

Undeadk9

Undeadk9

Android Guru

  • 1,804 posts

Posted 21 March 2012 - 09:40 AM #2

Hey all I have a quick question. I am running rubix v5.3 by undeadk9. Just about a week ago I noticed my device was frozen. I had to do a battery pull, and after I did that it wouldn't want to turn on. There was a red light in the inferred sensor on the top - I think its used for the auto brightness setting. It wasn't very bright but my device wouldn't turn on. I tried plugging it in, thinking it was my battery, and it booted to the T-Mobile 4g slide white boot screen, but after that went away, the device shut down. After a few more tries I noticed that there was a dim red light in the track touch pad/ball area. I thought it was a dead battery so I went to buy a new one from amazon. I used a crappy phone for a week and then got my new battery. Stupid enough, the battery I ordered was for the original 4g, not the slide. So I decided to plug in my phone over night. It was charging, it wasn't before. This morning it booted just fine. I'm afraid that this will happen again. Does anyone know what's happening to my device? I tried researching this problem but couldn't find anything. Should I flash a new from or do a fresh install?

Thanks for your time
Clint


Heres what happened...when your phone was charging overnight and you woke up to it being frozen it didnt charge. When a device freezes during charge up and you dont get to it what happens it stays in charge limbo. Meaning it will keep your device alive only til its unplugged. Then once you pulled the battery and re inserted it the battery was discharged cause of it freezing. And heres the other sucky part. Doubleshot CWM recovery doesnt allow users to charge device while its off so once you discharged it it was finished. With no way to charge the discharged battery your phone wouldnt power on. Long story short if you are rooted with CWM Recovery never let your device die out. The red light that you were seeing was the device telling you "Here moron. I cant turn on cause my battery is dead. Please charge me.". Hopefully this helps you in future.

Sent from my SPH-D710 using Tapatalk
  • 0 Likes

OP ajal

ajal

Average Android

Posted 21 March 2012 - 11:11 AM #3

awesome. thanks for the heads up. so basically if this happens again i will just have to wait for the battery to completely drain. then to charge it from there. thanks for your roms sir! your the best thing that has happened to my phone since i got it. i understand you jumped phones, but keep up the work!

thanks for your knowledge and time
clint
  • 0 Likes

alxbr

alxbr

Member

Posted 10 June 2012 - 04:44 AM #4

Hi, the two red lights happens to me too =(

When I press the power button, the two red lights appears and the device boots normally, but none of the hardware buttons works, only the touch screen.

From the screen I can access the system settings and view the battery status, here is 70%. The hardware buttons doesnt work even in cw recovery, only in hboot menu.

When I plug the device in usb charge, the two sensor lights turns red again, and seconds later , the charging light starts blink in red, and only the wake pad light remains red, but blinking too.

Probally the battery ? Or something worse ?

Thanks in advance.

Alex
  • 1 Likes

xmc wildchild22

xmc wildchild22

XMC

Posted 10 June 2012 - 04:35 PM #5

So obviously the power button works because you can still turn the phone on which is good. Now you said buttons work in hboot? So the volume buttons? If so try booting into the rom and using the volume buttons. If they work then its definitely a hardware problem that none of your 4 bottom buttons work that you will need to send in for replacement to HTC or T-Mobile. If now isn't a good time to start phone replacing, you can always just use a rom with software buttons. Like AOKP or CM9
  • 0 Likes

alxbr

alxbr

Member

Posted 11 June 2012 - 01:04 AM #6

Right, but none of the buttons works in the rom, even the volume keys or power button. The rom boots normally and i can use the touch screen and the two sensors lights remais in red.

Im already got a new battery just in case, but still waiting for arrive here in brazil, and probally a replacement from htc its out of question here =(

My rom in this phone is the wildchild v0.6, how I active the soft buttons in this rom ???

Alex
  • 0 Likes

xmc wildchild22

xmc wildchild22

XMC

Posted 11 June 2012 - 04:00 AM #7

well, first i reccomend updating to the latest version. then to activate soft buttons, goto settings/rom control/navigation bar
  • 1 Likes

alxbr

alxbr

Member

Posted 11 June 2012 - 05:04 AM #8

Ok...thanks =)
  • 0 Likes

Shamo123

Shamo123

Average Android

  • 1 posts

Posted 10 September 2012 - 12:38 PM #9

the red sensor light in track pad is the only thing coming on, on my mytouch 4g slide...... the phone does not take charge and does not turn on. I would like to know how to get it working again or at least get it booting so i can perform a hard reset need
  • 0 Likes

_atlien_

_atlien_

Member

  • 32 posts

Posted 07 November 2012 - 09:04 PM #10

Red light in the track pad means bricked is what I was told.

My phone similarly died during the night and wouldn't restart. Then it did restart with a different battery that was full. Weeks later it died again and refused to ever start again. The only indicator was that little red light in the trackpad when I press the power button attempting to start the phone. Tried 4 different charged batteries. It simply died. Seemingly for no reason.

Sent from my SAMSUNG-SGH-T989 using RootzWiki

Edited by _atlien_, 07 November 2012 - 09:21 PM.

  • 0 Likes