Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
3 votes

AOKP | vibrantmtd | Milestone 6

  • Please log in to reply

Smalls

Smalls

Average Android

  • 8 posts

Posted 16 April 2012 - 01:52 PM #31

not sure what you mean, but i can set the lockscreen wallpaper just fine. i can also set the lockscreen style to stock. quad, octo, etc.


Hmm. So I was by default on honeycomb (2), now I'm trying quad. MMS is refusing to register. I can get camera, call to work, but for some reason where MMS should be, there is just a blank slot.

Edit: So I was trying mms in the first position. I guess you can't because that is unlock. I have it figured out now, thanks for your help :)

Edited by Smalls, 16 April 2012 - 01:54 PM.

  • 0 Likes

db3

db3

Android Beginner

Posted 17 April 2012 - 05:42 AM #32

Hmm. So I was by default on honeycomb (2), now I'm trying quad. MMS is refusing to register. I can get camera, call to work, but for some reason where MMS should be, there is just a blank slot.

Edit: So I was trying mms in the first position. I guess you can't because that is unlock. I have it figured out now, thanks for your help :)


OH! I understand now. I didn't get that at first either. It should just show an unchangeable unlock icon, from a UI perspective. Sorry, i wasn't much help -- glad you figured it out though.
  • 1 Likes

xriderx66

xriderx66

Super User

  • 466 posts

Posted 18 April 2012 - 04:13 PM #33

Hello AOKP team,
I've noticed a bug which I cannot say if its just for Vibrant or all phones, but if you set a pattern lock ( i have not tested any others like PIN/Password) and try to change the lockscreen wallpaper, it doesn't work, but if you don't have it enabled and have the normal SLIDE enabled, it works.
  • 0 Likes
Posted Image

closedcircuit

closedcircuit

Member

  • 17 posts

Posted 19 April 2012 - 10:07 AM #34

Hello AOKP team,
I've noticed a bug which I cannot say if its just for Vibrant or all phones, but if you set a pattern lock ( i have not tested any others like PIN/Password) and try to change the lockscreen wallpaper, it doesn't work, but if you don't have it enabled and have the normal SLIDE enabled, it works.


This bug is present in all b32 roms, and the devs already know about and have already fixed it for future builds. http://rootzwiki.com...een-wallpapers/
  • 0 Likes

Renardk764

Renardk764

Android Apprentice

  • 23 posts

Posted 19 April 2012 - 12:43 PM #35

Has anyone experienced this bug on this ROM? http://code.google.c...detail?id=25315

I've seen it on CM9 and Slim ICS.
  • 0 Likes

mr_psycho

mr_psycho

"Retired" Developer

Posted 19 April 2012 - 01:04 PM #36

Has anyone experienced this bug on this ROM? http://code.google.c...detail?id=25315

I've seen it on CM9 and Slim ICS.


I will defer to someone else on this one, since I don't have/use Exchange mail on my phone. Wish I could, though. I much prefer this over my company-issued Blackberry. :androidsad:

MP
  • 0 Likes
Daily Driver: TMO SGS3 - Stock/Odex/TW/ICS 4.0.4 UVALI5 + UVALI8 Modem + CWM6 + My Own Custom Kernel (MOCK) Redux
Fine print: v3.0.8 -- 384/1512 MHz -- Noop/Ondemand -- XZ compressed -- 4096K SD read-ahead

blah, blah, blah. something /dev/random. yada, yada, yada.

Mostdef69

Mostdef69

Super User

Posted 20 April 2012 - 08:42 AM #37

When I reboot and I see CyanogenMod logo then afterward it went to Team Kang logo. Is that normal?
I have 2 Vibrant phone. One is ICZenwich (as my daily use) and other is CM9 (test). So I install the Team Kang on the CM phone. I did Odin to JFD on the CM phone and format (*2676*3855#) and I did full wipe before installing AOKP
  • 0 Likes
ICZenwich v1.5.1, KB5, SubZero Kernel 1.0.1 #61

db3

db3

Android Beginner

Posted 25 April 2012 - 12:22 PM #38

When I reboot and I see CyanogenMod logo then afterward it went to Team Kang logo. Is that normal?
I have 2 Vibrant phone. One is ICZenwich (as my daily use) and other is CM9 (test). So I install the Team Kang on the CM phone. I did Odin to JFD on the CM phone and format (*2676*3855#) and I did full wipe before installing AOKP


i'm pretty sure it runs the cyanogenmod kernel by default and that's why you see the CM logo (kernel) before Team Kang logo for the OS loads. i tend to flash subzero every time so i'm not 100% certain.
  • 0 Likes

gsembhi

gsembhi

Average Android

  • 1 posts

Posted 27 April 2012 - 10:36 AM #39

i can't charge with a regular wall charger or a car charger, i can only charge with the usb cable.
i didn't have that problem in the stock rom

Edited by gsembhi, 27 April 2012 - 10:41 AM.

  • 0 Likes

billmag

billmag

Average Android

Posted 01 May 2012 - 09:48 AM #40

Does flashing this require a specific bootloader? If I'm rooted and unlocked with the most recent Clockwork Recovery, but running stock 2.1 with the stock kernel and bootloader will I be able to successfully upgrade?
  • 0 Likes