Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Was rooted, went back to S-on... can't get S-off again...

  • Please log in to reply

OP loudaccord

loudaccord

Androider

  • 190 posts

Posted 16 February 2012 - 02:43 PM #1

I was planning on selling my Inc2 so I un-rooted/s-on... going to keep it now and looking to root it again but when running Revolutionary 0.4pre4, it gains root access, reboots into fastboot twice, then says failed. Any suggestions?

Inc2, I'm on 2.2.1 with hboot .97.

Thanks!


This is what I get:
=============================================
| Revolutionary S-OFF & Recovery Tool 0.4pre4 |
=============================================
	Brought to you by AlphaRev & unrEVOked.
Waiting for device...
Found your device: ADR6350 (vivow-0.97.0000, Android: 2.2.1, ROM version: 1.34.6
05.4)
This is a beta release and requires a beta release key.
Please visit: http://revolutionary.io for more information.
Enter beta key [ serial: HT148 ]: R2LHFs
Beta key accepted - thank you for participating!
Zerging Root... this might take a minute or so.. Root acquired!
Sending in Caroline...
Cleaning up...
Rebooting to fastboot...
When life gives you lemons, don't make lemonade. Make life take the lemons back!
Waiting for fastboot...
Rebooting to fastboot (Once moar...)
FAILED - Go have some lemonade!
Press (almost) any key to exit.

Edited by loudaccord, 16 February 2012 - 03:28 PM.

  • 0 Likes

fc127

fc127

Perry the Platypus

Posted 16 February 2012 - 06:31 PM #2

If you boot into your bootloader does it still say s-on?

Sent from my DInc2
  • 0 Likes

OP loudaccord

loudaccord

Androider

  • 190 posts

Posted 16 February 2012 - 08:28 PM #3

Yep, it still says s-on. That's where revolution stops, it reboots into bootloader after gaining temp root, sits in bootloader for about 10 seconds then reboots bootloader again and says 'failed'. I tested fastboot and it recognizes the phone, re-downloaded revolutionary and the drivers just to make sure and still no luck.
  • 0 Likes

Liarsenic

Liarsenic

Android Beginner

  • 689 posts

Posted 17 February 2012 - 04:31 AM #4

I had a similar problem when i used the tool too. I had to make sure that my screen off for the display was turned off. Also when you get the pop up on your comp that asks if you want to connect the HTC sync just let it stay on the screen, don't select yes or no. I noticed anytime my screen would go off on my phone or I made a selection for the HTC sync it messed it all up.

Sent from my Sabotaged Droid Incredible 2.
  • 0 Likes

OP loudaccord

loudaccord

Androider

  • 190 posts

Posted 17 February 2012 - 05:09 AM #5

Strange, I'll give that a try and report back. Thanks!

Gave that a try and still no luck.

I'm going to try to manually do it with this guide: http://forum.xda-dev...d.php?t=1298990

even though I'm on the correct 2.2.1 and hboot, I figure why not.

Solved! I had to go to 2.3.3... I used the guide to downgrade... though it seems that I was already on a version too low lol :)

Edited by loudaccord, 17 February 2012 - 06:21 AM.

  • 0 Likes

Liarsenic

Liarsenic

Android Beginner

  • 689 posts

Posted 17 February 2012 - 06:31 AM #6

LOL makes sense. I too couldn't get the script to autoexecute likes its supposed too. I had to manually input the commands in adb.

Sent from my Sabotaged Droid Incredible 2.
  • 0 Likes