Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

MAC OS X, novacom failed to connect to server

  • Please log in to reply

OP lohr

lohr

Average Android

  • 3 posts

Posted 23 January 2012 - 01:41 PM #1

Ok, I have a CM7 touchpad. I flashed it with this Mac awhile back without issue.

Now however I cannot connect to the thing with novacom. I get "failed to connect to server"

I removed the novacom files from /opt/nova

I also ran the SDK app, and ran the removal script.

I tried running UniversalNovacomInstaller.jar that goes to install, and then at the end fails. Yet it creates/puts files in /opt/nova I tried it again, and still "failed to connect"

I re-ran the SDK, and let it install novacom. No errors, nothing failed. Yet again "failed to connect."

I'm not sure what the heck is going on. I flashed this touchpad twice before without issue. I have a Macbook Pro, and am running the latest OS X. No other USB devices are plugged in. I've even tried different usb ports.

I also tried putting the Acmeinstaller2 in the /opt/nova/bin folder where all the novacom files appear to be, and cd'ed into that dir, and tried then. Same problem. "w00t:bin kohr$ novacom boot mem:// < ACMEInstaller2
failed to connect to server"


Please if someone can help me, I'm going crazy for days trying to figure this out.

Edited by lohr, 23 January 2012 - 01:44 PM.

  • 0 Likes

dharani1234

dharani1234

Android Beginner

  • 35 posts

Posted 23 January 2012 - 01:42 PM #2

or try to install the CM9 and gapps files from clockwork after a factory reset ....

Edited by dharani1234, 23 January 2012 - 01:43 PM.

  • 0 Likes