Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
140 votes

[ROM][AOSP]LiquidSmooth-ICS-v1.5mr1 ROM[07/10/2012]

liquid 1.5
  • Please log in to reply

InfernoX51

InfernoX51

Customer Service Department

Posted 25 April 2012 - 01:02 PM #7501

op updated to include http://rootzwiki.com...480#entry645602

mad thanks InfernoX51 :D


Any time sir.
  • 0 Likes
CM10 (winner00 build)
Franco.Kernel
Boom!

HerroMoto

HerroMoto

Android Lover

  • 271 posts

Posted 25 April 2012 - 01:06 PM #7502

Any time sir.


Lmao! I was going to suggest putting your post in the OP.
  • 0 Likes

Soapinmouth

Soapinmouth

Average Android

  • 553 posts

Posted 25 April 2012 - 02:54 PM #7503

I'm getting a force close when trying to set a custom background on the nitrification panel. I wiped data and everything.

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

sprovo

sprovo

.

  • 300 posts

Posted 25 April 2012 - 02:57 PM #7504

Go into settings<sound and make sure vibrate and ring is checked. Now when you hold the volume rocker it should go to vibrate (and you should feel it) and then 1 more push to silent.


i have it checked. i just wiped data an flashed liquid again. and still cant get volume down to toggle vibrate.

edit: i think i figured it out. it doesnt work after flashing the extras package. was there a new one released for the 1.3 build?

edit2: nvm its not when i flash the extras...

i flashed liquid with extras. volume down toggle doesnt work, flashed just liquid. doesnt work. flashed just liquid again it doesnt work

-wipe data
-wipe dalvik
-format system
-flash
i just flashed liquid again and it worked..2 minutes go by and now it doesnt work

Edited by sprovo, 25 April 2012 - 04:14 PM.

  • 0 Likes

haitu

haitu

Member

  • 17 posts

Posted 25 April 2012 - 04:10 PM #7505

Opening Wallet with this new rom gives me Insufficient Privileges. Insufficient secure element privileges for this system image (release-keys). I think several people are getting this error on the 1.3 smooth. Am I right? What is the fix for it?
  • 0 Likes

nunyazz

nunyazz

Gureaux...

Posted 25 April 2012 - 04:11 PM #7506

Opening Wallet with this new rom gives me Insufficient Privileges. Insufficient secure element privileges for this system image (release-keys). I think several people are getting this error on the 1.3 smooth. Am I right? What is the fix for it?

Fix is in the bottom of the OP.
  • 0 Likes

kochoid

kochoid

Android Apprentice

  • 565 posts

Posted 25 April 2012 - 04:44 PM #7507

I'd obviously read the OP or I wouldn't have even known about the extras (or that it includes that one particular thing). I just want to know what ELSE is included, since that's not listed. Please don't turn into XDA.


Just messing u....

:P

Sent from my Galaxy Nexus using RootzWiki
  • 0 Likes
ur mom still loves miui

trparky

trparky

Android Addict

  • 1,186 posts

Posted 25 April 2012 - 05:12 PM #7508

Any word on a fix for the streaming music warm boot issues?
  • 0 Likes
Tom

Current Device: Verizon Samsung Galaxy Nexus
Retired Devices: Samsung Droid Charge, iPhone 4, iPhone 3GS

eRod v1.0

eRod v1.0

Average Android

Posted 25 April 2012 - 05:31 PM #7509

I am having some issues with my phone not playing custom mp3 for ringtones. Even if I go to the sound menu and select the mp3 I want, it won't play a preview. The stock ringtones will play. If I go into root explorer, the ringtone is there and it plays. Any suggestions? TIA....

Sent from my Galaxy Nexus using Tapatalk 2
  • 0 Likes

Joesyr

Joesyr

Super User

  • 480 posts

Posted 25 April 2012 - 05:48 PM #7510

i just flashed liquid again and it worked..2 minutes go by and now it doesnt work

Do those two minutes involve restoring apps, or have you already restored anything by the time that you are checking this? I.e. Did you observe it go from working to not working in the first few minutes of a clean install without any kind of app/data restoration at all?

Also, go to settings->sound. Hold down the volume down button and pay attention to the "Silent mode" option. You should see it change from Off, to Vibrate, and then Mute it you press it again. Vice versa for holding volume up from mute, the setting should update live. Does it just go straight from Off to Mute for you? Can you set it to vibrate manually from this setting?

Edited by Joesyr, 25 April 2012 - 06:03 PM.

  • 0 Likes