Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
52 votes

[Release][Alpha0.6] CyanogenMod 9 Touchpad

  • This topic is locked

thedan55

thedan55

Android Lover

  • 167 posts

Posted 14 February 2012 - 10:45 AM #3661

Lads question.

I know USB OTG works but you need power as the USB port doesn't provide power.

So I tried to connect by external drive that draws its own power from the outlet and I couldn't see it in Android.

Any ideas???


Sent from my ICS CM9 HP Touchpad
Read the first post and the first page
Use the search button
  • 0 Likes

Paging Dr B

Paging Dr B

Average Android

Posted 14 February 2012 - 10:50 AM #3662

Just noticed my TP has a small crazk on the shell around the top speaker I guess because the frame runs thin around that area.. I am thinking of RMAing this to HP.

How do I remove the CM 9 and other things to revert it back to complete TP original state ?


Instructions are in the first post of the 3.5 thread. http://rootzwiki.com...enmod-touchpad/ Sometimes searching works too. ;)
Good luck on your RMA. My case developed a crack and the turn around process took almost a month. It since has two new cracks (one on each speaker) but i'm not sending it in this time. It's just not worth it as I know it'll just crack again.
  • 2 Likes

rumbi

rumbi

serious Android Beginner

  • 50 posts

Posted 14 February 2012 - 11:14 AM #3663

After bricking my touchpad I sent it to HP.
I got a replacement installed CM9 (now 0.6 with bricked kernel 0.5) but I have a problem. In android I have no vibrations. When I boot to WebOS my TP vibrates there (for instance directly after booting), when I then reboot to CM9 for a short time it vibrates in android to but shortly after that it stops. When I directly boot to CM9 it vibrates never.
Has anybody an idea hot to get the vibrations back permanently?
Thanx!
  • 0 Likes
a fool with a tool is still a fool - so am I

RolandDeschain79

RolandDeschain79

Android Adventurer

Posted 14 February 2012 - 11:15 AM #3664

Lads question.

I know USB OTG works but you need power as the USB port doesn't provide power.

So I tried to connect by external drive that draws its own power from the outlet and I couldn't see it in Android.

Any ideas???


Sent from my ICS CM9 HP Touchpad
Read the first post and the first page
Use the search button


I don't think this will workout for you. You know when you connect your external to a new computer it looks for drivers right. Well there aren't any for the touchpad cause it wasn't designed for this. So your touchpad basically has noway of communicating with the external.

Why not try transferring files over the Wifi. There are free Apps to do this. try out Airdroid
https://market.andro....airdroid&hl=en

I mainly use this one but it costs a buck and change
https://market.andro...W5zZmVycHJvIl0.

Edited by RolandDeschain79, 14 February 2012 - 11:18 AM.

  • 0 Likes

RolandDeschain79

RolandDeschain79

Android Adventurer

Posted 14 February 2012 - 11:24 AM #3665

After bricking my touchpad I sent it to HP.
I got a replacement installed CM9 (now 0.6 with bricked kernel 0.5) but I have a problem. In android I have no vibrations. When I boot to WebOS my TP vibrates there (for instance directly after booting), when I then reboot to CM9 for a short time it vibrates in android to but shortly after that it stops. When I directly boot to CM9 it vibrates never.
Has anybody an idea hot to get the vibrations back permanently?
Thanx!


I have also experienced this. It's a known problem that vibration isn't working. When I play GTA3 it works sometimes. Nothing wrong with your machine its perfectly normal with Alpha 0.6
  • 0 Likes

Tubbby

Tubbby

Average Android

  • 6 posts

Posted 14 February 2012 - 11:30 AM #3666

Lads question.

I know USB OTG works but you need power as the USB port doesn't provide power.

So I tried to connect by external drive that draws its own power from the outlet and I couldn't see it in Android.

Any ideas???


Sent from my ICS CM9 HP Touchpad
Read the first post and the first page
Use the search button


I can help here, your problem is that the actual OTG cable itself going into the Touchpad doesn't have a current running through it (which triggers the Touchpad into thinking something is plugged in). You need the OTG adapter, but you also need a Female USB Y cable that you use to give the actual cable connecting to the TP power. Like this - http://images.icecat...670675-3146.jpg

See if you can find a cheap one near you - I think I got mine for a few pounds and that solution works for me.
  • 0 Likes

RolandDeschain79

RolandDeschain79

Android Adventurer

Posted 14 February 2012 - 11:41 AM #3667

I can help here, your problem is that the actual OTG cable itself going into the Touchpad doesn't have a current running through it (which triggers the Touchpad into thinking something is plugged in). You need the OTG adapter, but you also need a Female USB Y cable that you use to give the actual cable connecting to the TP power. Like this - http://images.icecat...670675-3146.jpg

See if you can find a cheap one near you - I think I got mine for a few pounds and that solution works for me.


Now i'm interested to try this, have you tested it out? I'll order one of those cable today if it will work! Thanks for the info

Edited by RolandDeschain79, 14 February 2012 - 11:41 AM.

  • 0 Likes

grosven

grosven

Average Android

Posted 14 February 2012 - 12:33 PM #3668

Fantastic build! Couple of findings compared to WebOS Wifi Connections. Wifi works great on WebOS not working in CM9 A.06 so well.

Home Network - At some point Wifi drops and then I cannot connect again on home router. Have to reboot to use Wifi again. This is working in WebOS without issue.
Using Phone as Wifi-Hotspot - able to connect to my phone hotspot but will not pass data. This is working on WebOS without issue.

Anybody have a patch that will fix this?
  • 0 Likes

Karl Klammer

Karl Klammer

Average Android

  • 2 posts

Posted 14 February 2012 - 01:07 PM #3669

@grosven:
You have to configure your Wifi to native Standard like G. Don´t use mixed Mode.
  • 1 Likes

newellj79

newellj79

Member

Posted 14 February 2012 - 01:07 PM #3670

Can anybody shed some light on how to upgrade to moboot 3.5? putting the new moboot in cminstall and running novacom didn't work. The touchad scrolled thru a bunch of righting like it was, but when it rebooted i was still on 3.3.


edit... got it. thanks anyways.

Edited by newellj79, 14 February 2012 - 01:28 PM.

  • 0 Likes