Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

[SOLVED]ADB is recognized, but fastboot is not

  • Please log in to reply

OP housry23

housry23

Android Apprentice

Posted 31 December 2011 - 09:11 AM #1

I have run into a problem. I'm trying to go back to stock for warranty reason. I'm following this guide here http://rootzwiki.com...oot-and-relock/

I have installed the Samsung drivers and adb recognizes just fine, but when I boot into bootloader and try the fastboot commands, it says waiting for device. fastboot devices doesn't pull up anything, but if I reboot into the system and use adb devices it works just fine. I "adb reboot bootloader" without quotes of course and it reboots into the bootloader, but fastboot still won't recognize the device. I have tried everything! I rebooted to bootloader manually, I uninstalled the drivers and reinstalled them, no luck. Rebooted the computer, no luck. Rebooted the phone and tried again, no luck. Installed pdanet, no luck. When I boot into the bootloader Windows makes 3 soft sounds and will not recognize my phone in fastboot. Again, I'll boot back into android and Windows recognizes the phone in adb. It's really the weirdest thing ever. If anyone has any ideas or knows what to do, please help me!

Edited by housry23, 31 December 2011 - 02:36 PM.

  • 0 Likes
Download Linux Mint 13 http://www.linuxmint.com/

OP housry23

housry23

Android Apprentice

Posted 31 December 2011 - 09:19 AM #2

NEVERMIND! I found a similar post and found the solution. Here is what I did:

Install PDA Net, reboot into bootloader, open device manager, manually select the directory "C:\Program Files (x86)\PdaNet for Android\usbwin". Fastboot will then recognize the device


I found it here: http://rootzwiki.com...678#entry293678
  • 0 Likes
Download Linux Mint 13 http://www.linuxmint.com/