Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
114 votes

[Kernel][jb43] [v8.3, FINAL] Leankernel: Minimalistic Kernel

  • Please log in to reply

Firemedic

Firemedic

Member

  • 79 posts

Posted 28 December 2011 - 06:59 AM #301

Hey IMO,
Did you read Faux's post on UV issues...Interesting what he has figured out...Do you concur???
  • 0 Likes

toxa24

toxa24

Super User

Posted 28 December 2011 - 06:59 AM #302

How do you like these on interactive? :tongue3:
The very top slot that is blocked by the volume bar is the 1420

Attached Thumbnails

  • Screenshot_2011-12-28-09-53-381.png

Edited by toxa24, 28 December 2011 - 07:00 AM.

  • 0 Likes
IF I HELPED YOU IN ANY WAY, PLEASE CLICK THE "THANKS" BUTTON, THAT IS WHAT IT IS THERE FOR!!!

icanhazdroid

icanhazdroid

Posted 28 December 2011 - 07:15 AM #303

Is the best way to clear data in SetCPU basically unchecking Set on Boot?


If you're using the stock launcher, open your app drawer and drag set CPU to App Info up top. Then click on clear data

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

icanhazdroid

icanhazdroid

Posted 28 December 2011 - 07:17 AM #304

How do you like these on interactive?
The very top slot that is blocked by the volume bar is the 1420


Chances are your phone is ignoring some of these, or you're lucky. If I even touch the 1420 slot it crashes

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

toxa24

toxa24

Super User

Posted 28 December 2011 - 07:23 AM #305

Chances are your phone is ignoring some of these, or you're lucky. If I even touch the 1420 slot it crashes

Sent from my Galaxy Nexus using Tapatalk

If I check 'time in state' under setcpu info tab, I see that each slot is working
  • 0 Likes
IF I HELPED YOU IN ANY WAY, PLEASE CLICK THE "THANKS" BUTTON, THAT IS WHAT IT IS THERE FOR!!!

icanhazdroid

icanhazdroid

Posted 28 December 2011 - 07:27 AM #306

If I check 'time in state' under setcpu info tab, I see that each slot is working



Right but faux and imoseyon said at some point if it goes too low, the CPU might ignore them. Then again if I go too low, it reboots.
Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

toxa24

toxa24

Super User

Posted 28 December 2011 - 07:30 AM #307

Right but faux and imoseyon said at some point if it goes too low, the CPU might ignore them. Then again if I go too low, it reboots.
Sent from my Galaxy Nexus using Tapatalk


Oh well, will see. My battery is also noticeably better
  • 0 Likes
IF I HELPED YOU IN ANY WAY, PLEASE CLICK THE "THANKS" BUTTON, THAT IS WHAT IT IS THERE FOR!!!

dajmanjt

dajmanjt

Android Beginner

Posted 28 December 2011 - 07:31 AM #308

If I check 'time in state' under setcpu info tab, I see that each slot is working

maybe the frequencies are working however the voltages are prob not. Go over to faux kernel and read up on how the uv is not properly set up in most of these custom kernels preventing the cpu to actively use uv correctly. very enlightening. Believe it or not I can use imo kernel to run my cpu at 0 mv on the 180 slot because of this voltage error. Try it. Imo kernel is very fast though. I use it cause the speed is the best out there plus very stable. someone will find a fix for the voltage debacle soon enough....

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

mzimand

mzimand

Android Apprentice

  • 225 posts

Posted 28 December 2011 - 07:31 AM #309

Right but faux and imoseyon said at some point if it goes too low, the CPU might ignore them. Then again if I go too low, it reboots.
Sent from my Galaxy Nexus using Tapatalk


I think they meant, "ignore" the voltage setting, not the entire slot.
  • 0 Likes
This is what I use

icanhazdroid

icanhazdroid

Posted 28 December 2011 - 07:33 AM #310

I think they meant, "ignore" the voltage setting, not the entire slot.


Right, and as he said the slot is working. Sorry I probably wasn't very clear before, I meant the voltage, not the slot

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes