Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

[KERNEL][CDMA/GSM] JDkernel TUNA v1

  • This topic is locked

BL4Z3D247

BL4Z3D247

Member

  • 64 posts

Posted 20 December 2011 - 08:29 PM #31

What rom??


What ROM do you recommend using with your kernel? Obviously a 4.0.3 ROM but any one specific?
  • 0 Likes

Vicious-Bassdj

Vicious-Bassdj

Android Enthusiast

Posted 20 December 2011 - 08:29 PM #32

Weird...I booted on zygot and it was as smooth as butter...
  • 0 Likes

Thrillhouse847

Thrillhouse847

Android Beginner

  • 51 posts

Posted 20 December 2011 - 08:30 PM #33

Awesome to see you here JD. Your work for the TBolt was always top-notch. Going to flash this right now. This will be, like, the fourth different kernel I have flashed today.

Sent from my GNex
  • 0 Likes

OP jdkoreclipse

jdkoreclipse

Kernel Dev

Posted 20 December 2011 - 08:30 PM #34

Im on CM9 Kang and got the same thing. It booted at 1400.


I tested this on:
Skankwich
Rootzboat
Aokp
Droidth3ory's rom
Probably more....

I haven't gotten lag, nor have my testers
  • 1 Likes
"Talk is cheap, show me the code." -Linus Torvalds

www.jdkoreclipse.net
If you would like to donate to me, please do so HERE
@jdkoreclipse on twitter

SomeGuyDude

SomeGuyDude

Android Lover

  • 1,296 posts

Posted 20 December 2011 - 08:32 PM #35

Maybe the leaked radio is a factor?
  • 0 Likes
I don't care where I go when I die.

DaFatMack

DaFatMack

THEMER

Posted 20 December 2011 - 08:32 PM #36

I flashed the kernel and it's very laggy... went back wiped cahce/dav
boot up again and still very laggy. *4.0.3*

Maybe i'm doing something wrong


ok i thaught i did something wrong as well but im running 4.0.3 and its laggy

Edited by DaFatMack, 20 December 2011 - 08:34 PM.

  • 0 Likes

BL4Z3D247

BL4Z3D247

Member

  • 64 posts

Posted 20 December 2011 - 08:33 PM #37

jd, what are the slots?
  • 0 Likes

myoder020

myoder020

Android Beginner

  • 4 posts

Posted 20 December 2011 - 08:33 PM #38

I tested this on:
Skankwich
Rootzboat
Aokp
Droidth3ory's rom
Probably more....

I haven't gotten lag, nor have my testers


It was laggy for me as well but I scaled the phone back to 1200 from 1400 and its smooth now. I'm guessing some phones can't handle the overclock.
  • 0 Likes

OP jdkoreclipse

jdkoreclipse

Kernel Dev

Posted 20 December 2011 - 08:35 PM #39

If you're getting lag, underclock to 1.2 ghz. I'll look into fixing the issue for real .
  • 0 Likes
"Talk is cheap, show me the code." -Linus Torvalds

www.jdkoreclipse.net
If you would like to donate to me, please do so HERE
@jdkoreclipse on twitter

hulsey

hulsey

Android Apprentice

  • 88 posts

Posted 20 December 2011 - 08:35 PM #40

I tested this on:
Skankwich
Rootzboat
Aokp
Droidth3ory's rom
Probably more....

I haven't gotten lag, nor have my testers


Tried it on CM9 KANG and Droidth3ory's ROM and it booted at 1400 both times for me. That is where the "lag" was coming from. Once I scaled it down, it was fine.
  • 0 Likes