Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

Voicemail - Verizon and Google Voice

voicemail
  • Please log in to reply

OP phatneff

phatneff

Android Beginner

  • 40 posts

Posted 19 December 2011 - 06:58 AM #1

I have a TB through Verizon and also have a Voice account. However, my voicemail has recently been messed up. When anyone calls my phone, instead of going to a voicemail greeting (as it is supposedly set up to do, with both Verizon and Google Voice), it goes to a message asking the caller to enter the number for whom they are trying to dial. Can anyone tell me where this needs to be corrected?
  • 0 Likes

benda

benda

Member

  • 29 posts

Posted 19 December 2011 - 07:13 AM #2

It's not entirely clear, but I assume you use Google Voice as your primary voicemail account correct?

Did you check that your Voicemail service is set for Google Voice in menu-settings-call (as opposed to "My Carrier"). I bet this is your problem; every time I flash a new rom I have to change this manually and sometimes forget.
  • 0 Likes

OP phatneff

phatneff

Android Beginner

  • 40 posts

Posted 19 December 2011 - 07:39 AM #3

It's not entirely clear, but I assume you use Google Voice as your primary voicemail account correct?

Did you check that your Voicemail service is set for Google Voice in menu-settings-call (as opposed to "My Carrier"). I bet this is your problem; every time I flash a new rom I have to change this manually and sometimes forget.


Well, I'm TRYING to use GV as my primary voicemail, but when I select it to be used, I get the error message saying that my carrier doesn't support GV, which is BS because I've used it before.
  • 0 Likes

OP phatneff

phatneff

Android Beginner

  • 40 posts

Posted 19 December 2011 - 07:58 AM #4

So, right now, it is set up for My Carrier, yet it still gives the caller that greeting to enter my number. I have basic voicemail from Verizon, like I've always had, too.
  • 0 Likes

benda

benda

Member

  • 29 posts

Posted 19 December 2011 - 08:25 AM #5

Well, I'm TRYING to use GV as my primary voicemail, but when I select it to be used, I get the error message saying that my carrier doesn't support GV, which is BS because I've used it before.

I get that message too. if you keep clicking through the dialogue boxes and all the warnings etc. it'll settle on Google Voice as your VM service. after that Google Voice works perfectly for me.

As for the problems you're having with your Verizon VM, you might need to call Verizon Customer Service. When my wife switched from a Blackberry to iPhone4 she had this exact problem - solved by calling Verizon and asking them to setup their VM service for her new device. Not sure why it matters but it resolved the problem.

Hope that helps.

Edited by benda, 19 December 2011 - 08:29 AM.

  • 0 Likes

hall

hall

Android Veteran

  • 218 posts

Posted 19 December 2011 - 05:22 PM #6

Go to the Google Voice website and de-activate your phone. Then, re-enable GV. It will give you pop-up windows with a couple phone numbers you have to dial. They're your GV number with prefixes that tell Verizon (??) to forward calls to that number and something else.

Found the numbers:

*71xxx-xxx-xxxx, then hit CALL
*90xxx-xxx-xxxx, then hit CALL
*92xxx-xxx-xxxx, then hit CALL
  • 0 Likes