Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
131 votes

Android Open Kang Project - toro - build 25

  • This topic is locked

steeeler

steeeler

Android Beginner

  • 63 posts

Posted 18 December 2011 - 10:48 PM #11

So far all is working good. To avoid any gapps problems, I used the gapps from birdmans rom (they were working for me when I flashed his latest).

Will report back any problems but none so far.
  • 0 Likes

Redflea

Redflea

Supporting Member

  • 4,550 posts

Posted 18 December 2011 - 10:52 PM #12

So far all is working good. To avoid any gapps problems, I used the gapps from birdmans rom (they were working for me when I flashed his latest).

Will report back any problems but none so far.


So 3g/4g/Wifi are working?

Edited by Redflea, 18 December 2011 - 10:52 PM.

  • 0 Likes
Noob Guide to set up a build environment & build Touchpad (CM9/CM10) or Galaxy Nexus (Fruits-n-Veggies/Liquid/AOKP) ROMs: http://goo.gl/Zpht8

Samsung Galaxy Nexus (Toro): ROM: AOKP (personal builds): Kernel: Franco's Nightly (usually)
HP Touchpad: CM9 Homemade Kang based on Dalingrin and Co.

Vicious-Bassdj

Vicious-Bassdj

Android Enthusiast

Posted 18 December 2011 - 10:53 PM #13

So 3g/4g/Wifi are working?


I didn't have 3G, 4G, or a gallery app haha. But everything else was fine...going back to stock rooted 4 now
  • 0 Likes

inline6power

inline6power

Android Apprentice

  • 190 posts

Posted 18 December 2011 - 10:54 PM #14

If this rom has the Facebook sync I am in. Can anyone Confirm thus 4.0.3 has the Facebook update?

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

OP roman

roman

7zip Hero

Posted 18 December 2011 - 10:54 PM #15

Just because it is 4.0.3 and has the APIs doesn't mean facebook will use them
  • 1 Likes

Br125

Br125

Member

  • 80 posts

Posted 18 December 2011 - 10:55 PM #16

Reboot and see if it still shows that


Yes, it still shows t-cdma 64. As stated by jewremy, this would most likely be an eri.xml issue in the framework-res.apk.

Not sure what was going on for whomever stated they didn't have data. My 3g/4g and wifi all work with no issue, but gallery is indeed missing.

Edited by Br125, 18 December 2011 - 11:01 PM.

  • 0 Likes

inline6power

inline6power

Android Apprentice

  • 190 posts

Posted 18 December 2011 - 10:57 PM #17

Just because it is 4.0.3 and has the APIs doesn't mean facebook will use them

very true. Thanks roman. Saw earlier that the gsm rom had it and I did not read In to it anymore then that.

Sent from my Galaxy Nexus using Tapatalk
  • 0 Likes

steeeler

steeeler

Android Beginner

  • 63 posts

Posted 18 December 2011 - 11:06 PM #18

So 3g/4g/Wifi are working?


Well, I guess there is one problem for me. After flash, the rom asks for wifi info on setup. I've been playing with the rom on wifi.

After I saw your post, I shut wifi off with no luck on getting 3g/4g.

At least one here has got it working.

***Edit.

Mobile network setting was defaulted with nothing checked. I checked the LTE/CDMA option under Settings-Mobile Networks-Network Mode and 4g came back.

Edited by steeeler, 18 December 2011 - 11:10 PM.

  • 0 Likes

mmmboba

mmmboba

Supporting Member

Posted 18 December 2011 - 11:42 PM #19

data seems to work for me but i didnt see gmail? I flashed gapps too >_<
  • 0 Likes

smw420

smw420

Member

Posted 19 December 2011 - 12:00 AM #20

Missing the Gallery?
  • 0 Likes