Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
1 votes

Multitouch Issues

  • Please log in to reply

OP Jaxidian

Jaxidian

teh Jax

Posted 16 December 2011 - 08:40 PM #1

Does anybody have multitouch issues? Check out this screenshot. When I have one thumb on the circle, there's an area at the arrow tip that becomes dead. But with single touch it's fine.

1324096456-picsay.jpg


UPDATE: Please see this Google Code bug and star it (requires you be logged in). This will help this get Google's devs' attention so we can get a fix for it.
  • 0 Likes

whezzel

whezzel

Android Beginner

  • 122 posts

Posted 16 December 2011 - 10:08 PM #2

just tried this out i dont seem to have this problem
  • 1 Likes

OP Jaxidian

Jaxidian

teh Jax

Posted 16 December 2011 - 11:06 PM #3

just tried this out i dont seem to have this problem


Good to know. Sounds like I'll be swinging by a corp store to exchange my phone for a good one in the morning...
  • 0 Likes

OP Jaxidian

Jaxidian

teh Jax

Posted 16 December 2011 - 11:55 PM #4

Okay, I've learned more. I can reliably produce the bug and make the bug go away.

To start off without the bug, unlock your device and use a multitouch testing app and it's good (pick pretty much anything that works and it shows it working just fine).

To break it, run Heavy Gunner 3D by Com2uS (was one of the 10c apps) and use the two control areas for your two guns. Notice that the left one reliably works but the right one often doesn't work.

Once you've done the previous thing, exit the app and go back to your multitouch testing app and you can continue to to reproduce the problem by using the same two areas of your screen that I mentioned in the game.

To make the bug go away, lock and unlock your device.


Doing the above things creates the expected behavior 100% of the time for me. Just did it 5 times while writing this up and did it several times prior to figure this out.
  • 0 Likes

OP Jaxidian

Jaxidian

teh Jax

Posted 17 December 2011 - 01:15 AM #5

I have reported this bug:
http://code.google.c...detail?id=23044

So no need for me to take this back as I suspect this is a software bug that every single one of us has.
  • 0 Likes

GTvert90

GTvert90

Average Android

Posted 17 December 2011 - 01:28 AM #6

For shits and giggles since I had the game already and haven't played it I tried it and I can confirm same thing happens. game seems cool tho lol
  • 1 Likes

OP Jaxidian

Jaxidian

teh Jax

Posted 17 December 2011 - 01:32 AM #7

For shits and giggles since I had the game already and haven't played it I tried it and I can confirm same thing happens. game seems cool tho lol


I appreciate it. I bet you EVERY device has this bug. Fortunately, it clearly seems to be a software issue. Hopefully we'll get it fixed soon. In the mean time, I'll just have to be picky about what games I play...
  • 0 Likes

whezzel

whezzel

Android Beginner

  • 122 posts

Posted 17 December 2011 - 08:03 AM #8

cool. nice to no its just a software issue and not a hardware issue
  • 0 Likes

Daimoncode

Daimoncode

Android Apprentice

  • 25 posts

Posted 17 December 2011 - 08:15 AM #9

ive noticed the bug also when playing gun bros. thought was my phone and its good to know its just a software issue. hope its fixed soon
  • 0 Likes
BB Storm --> Omnia --> Touch Pro --> Touch Pro2 --> Droid --> Droid Eris --> Iphone 3G (loved the games, but missed my droids) -->Imagio --> Droid 2 --> Droid X --> DINC --> HTC Thunderbolt --> G2x --> Thunderbolt (best phone I've had so far) --> Droid Bionic (amazing potential) --> iPhone 4s --> Droid Razr --> Samsung Galaxy Nexus

nobnoobody

nobnoobody

Android Beginner

  • 100 posts

Posted 17 December 2011 - 04:43 PM #10

So, I noticed this problem when playing Pew-Pew 2. If you try to move and shoot to the bottom or right directions at the same time, the little vehicle stops shooting.

Fearing the worst, I rushed to download: https://market.andro...uchTester&hl=en

Sure enough, if I hold my phone in portrait and put two thumbs on the bottom of the screen, they're recognized just fine when I move them around. If I hold it in landscape orientation and put two thumbs on the bottom of the screen... The right hand one will flicker and very often completely disappear even with my finger pressed firmly down on it.

Is this a problem with other peoples' Nexus. At this point, I'd honestly like to hear that it's a defect in my unit. If this is generic multitouch issue with the Nexus line, I'm going to be annoyed.

Edited by Jaxidian, 18 December 2011 - 06:25 PM.
This was the OP of the duplicate thread that was merged into this one.

  • 1 Likes