Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
4 votes

[How-To] Step by Step OEM Unlock and Root

  • Please log in to reply

Mustang302LX

Mustang302LX

Android Guru

Posted 15 December 2011 - 05:13 PM #11

When typing mount -o rw,remount /system I get Mount: Operation not Permitted

P.S. on a Mac.
  • 0 Likes

ecsnead69

ecsnead69

Blacked Out Themer

Posted 15 December 2011 - 05:23 PM #12

I know for win7, you have to type adb shell (enter) before you can run the shell commands like that.... if that helps....

  • 0 Likes
Like my work? --->> Posted Image

r2doesinc

r2doesinc

Just here for teh bewbs

Posted 15 December 2011 - 05:25 PM #13

When typing mount -o rw,remount /system I get Mount: Operation not Permitted

P.S. on a Mac.


your not in an adb shell. thats trying to use the unix mount.

do

adb shell mount -o rw,remount /system

  • 0 Likes

OMFG
OMGB

OMX
I can't speel for shit and cus like a sailor. Deal with it.

Join us on #omfx on Freenode.

Posted Image


Mustang302LX

Mustang302LX

Android Guru

Posted 15 December 2011 - 05:25 PM #14

I know for win7, you have to type adb shell (enter) before you can run the shell commands like that.... if that helps....


I type ./adb shell and hit enter. Got into ADB Shell but when trying to mount the system rw it wont allow me to do so.

your not in an adb shell. thats trying to use the unix mount.

do

adb shell mount -o rw,remount /system


Going to try that now. Edit: Still telling me not permitted.
  • 0 Likes

SyNiK4L

SyNiK4L

I just hide here

Posted 15 December 2011 - 05:26 PM #15

Having trouble running the clockwork image... working on windows comes back saying can not load clockwork.. blah blah blah. help? thanks!


blahblahblah.img <--- you prob forgot the .img part of the filename
  • 0 Likes

Please read the FORUM RULES before posting
If you guys have questions or comments please contact me on IRC.
Server: ircfreenode.com
Channel: #rootz
Phone: Galaxy S4 - Rom: Cyanogenmod with Faux Kernel


r2doesinc

r2doesinc

Just here for teh bewbs

Posted 15 December 2011 - 05:33 PM #16

I type ./adb shell and hit enter. Got into ADB Shell but when trying to mount the system rw it wont allow me to do so.



Going to try that now. Edit: Still telling me not permitted.


then you dont have root.
  • 0 Likes

OMFG
OMGB

OMX
I can't speel for shit and cus like a sailor. Deal with it.

Join us on #omfx on Freenode.

Posted Image


r2doesinc

r2doesinc

Just here for teh bewbs

Posted 15 December 2011 - 05:33 PM #17

blahblahblah.img <--- you prob forgot the .img part of the filename



you cheated kind sir.
20k thanks my tushy >.<

EDIT. 22 million. Thats much more believable. my bad.

Edited by r2doesinc, 15 December 2011 - 05:34 PM.

  • 0 Likes

OMFG
OMGB

OMX
I can't speel for shit and cus like a sailor. Deal with it.

Join us on #omfx on Freenode.

Posted Image


Mustang302LX

Mustang302LX

Android Guru

Posted 15 December 2011 - 05:35 PM #18

then you dont have root.


I have root. I instead downloaded Root Explorer and renamed the file that way and then reflashed CWM. All is good now. This was my first time doing all this with a Mac since my PC is broken. Lessons learned!
  • 1 Likes

SyNiK4L

SyNiK4L

I just hide here

Posted 15 December 2011 - 05:45 PM #19

you cheated kind sir.
20k thanks my tushy >.<

EDIT. 22 million. Thats much more believable. my bad.


who cheats? i dn what your talking about lol
  • 1 Likes

Please read the FORUM RULES before posting
If you guys have questions or comments please contact me on IRC.
Server: ircfreenode.com
Channel: #rootz
Phone: Galaxy S4 - Rom: Cyanogenmod with Faux Kernel


GTvert90

GTvert90

Average Android

Posted 15 December 2011 - 05:58 PM #20

blahblahblah.img <--- you prob forgot the .img part of the filename


Nah I had the .img part. it still says can't load.. when in fastboot it won't let me go to adb shell says device not found.. hm

I'm already unlocked will there be any wiping from here on out? or can i set it up and worry about flashing cwm and SU.zip later?
  • 0 Likes