Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

* * * * *
9 votes

[DISCUSSION] teamhacksung's ICS Port for Fascinate (BUILD 1)

  • Please log in to reply

pearlmargarita

pearlmargarita

Member

  • 12 posts

Posted 21 April 2012 - 09:23 AM #2041

have you tried using the section 4 of the guide pinned top of the page?

What guide are you referring to?

I eventually got it to work by going back to stock for the 7th time, using a CWM4 fixed for CM7 ODIN, then flashing build 2, followed by build 8. The only problem I seem to have now is that the stock messaging app refuses to work. It will not open at all, even after clearing cache/clearing data. Selecting the app immediately brings the message, "Unfortunately, Messaging has stopped."

Edit
Found the fix: http://rootzwiki.com...040#entry619800

Edited by pearlmargarita, 21 April 2012 - 09:36 AM.

  • 0 Likes

pearlmargarita

pearlmargarita

Member

  • 12 posts

Posted 22 April 2012 - 09:28 PM #2042

New issue: Phone keeps randomly turning itself off. I've never had this happen with any ROM I've flashed. Any fixes or has this happened before?
  • 0 Likes

kstyndall

kstyndall

Member

  • 96 posts

Posted 25 April 2012 - 03:45 PM #2043

I may be premature in saying this but in build 9 I am noticing that my accounts get removed and I have to re add them. I didn't have to do this with previous builds. I also noticed that the signal bars did not seem to work at all in build 9. I am not complaining at all. Just wanted to put my two cents worth in for the devs. Awesome work. This is my favorite ROM for my fascinate. Thanks for all of the hard work.
  • 0 Likes

droidstyle

droidstyle

Super User

  • 452 posts

Posted 26 April 2012 - 11:10 AM #2044

honestly aokp34 is the most stable rom i have been on to date.
  • 0 Likes

joebow1991

joebow1991

Member

Posted 28 April 2012 - 07:56 AM #2045

Hey guys Im not completely sure if this phone is normally capable of connecting to an ad-hoc network so forgive me if I'm wrong in this but i believe there may be something going on with wifi Because I'm unable to connect to any ad-hoc networks. If anyone knows anything id greatly appreciate anyy info, thanks in advance!

Sent from my SCH-I500 using RootzWiki
  • 0 Likes

Phone: Samsung Galaxy S III ROM: CM 11

Computer: Asus ROG G750-DB71 OS: Fedora 20

(Intel i7 3.4ghz,32gb DDR3,Nvidia GTX 780m, 256gb SSD and 1tb HDD)


empthollow

empthollow

Average Android

  • 2 posts

Posted 14 May 2012 - 07:15 PM #2046

Awsome work. I too think this is the most solid software for the i500. The signal bars work better in build10. I do occasionally lose signal altogether. I fixed it by toggling airplane mode on, then off again. Other minor quirks which you may know about: A voice mail notification that will not go away, and all my calls have max volume until I adjust and then it is back to what the system voice volume is. Great job, I am loving ICS.
  • 0 Likes

Lightswarm

Lightswarm

Average Android

  • 4 posts

Posted 10 June 2012 - 05:40 PM #2047

HELP!!

I'm in need of some real help. I've tried to get MIUI ICS ROM on my Fascinate but it obviously required THS's ICS Build 2. So I went ahead and followed the necessary steps on this link: http://exzacklyright...on-samsung.html

I'm coming from Stock Gingerbread. However I've restored my fascinate via Odin to EH03 and after I've followed all 13 steps and installed THS Build 2, my Fascinate will only boot constantly to the Recovery screen, (bootloop).

So I took a look around hopefully finding the solution which was on the OP of this thread. Here are the instructions I followed:

Constant booting to Recovery? Try unmounting and remounting /system in mounts and storage. If remounting /system doesn't work, try this:
From recovery, select "mounts and storage", select "format /boot", confirm it, then reflash your ROM (best bet is to use Build 2 here), reboot, and you should be back in ICS. (thanks remicks) NOTE: DO NOT REBOOT AFTER FORMATTING THE /BOOT PARTITION WITHOUT REINSTALLING THE ROM FIRST, OR YOUR PHONE WILL NOT BOOT!


And after following each step especially the flashing of the rom after "format/boot", my fascinate is now stuck on the "Samsung" logo startup. Can anyone help? Or must I Odin the crap out of my phone again? Lol. I figured this should be on a thread but I feel that constructive feedback can be given with the instructions in the OP of this thread.
  • 0 Likes

gShnizzle

gShnizzle

Average Android

  • 1 posts

Posted 15 June 2012 - 03:01 PM #2048

After repeatedly precisely following insructions from rootz I get up to THS build 2 and it boots and runs fine........................... and then no matter what ICS rom I install after that, from then on has a nasty dark yellow tint.

When booting, the first "samsung" is perfect white. the second "samsung" and everything thereafter is yellow. The color tuning settings are no help and i search and search and search and just cannot find anyone else out there with the same infuriating problem.

Is there something I missed?
Is there a different kernel or something already out there to fix this and it blew right over my head?
You can safely assume I am following the directions properly...

screenshot looks great on another machine...
I can restore it back to cm7 and the yellow goes away.

2012-06-15_16-56-33_449.jpg
  • 0 Likes

jabibister

jabibister

Average Android

  • 8 posts

Posted 26 June 2012 - 09:14 AM #2049

I'm currently running Adrynalne's SuperClean 2.9.2 on my Fascinate. It's Gingerbread 2.2.1, Build # SCH-I500.EB01

How can I get the latest build/rom of ICS by sbrissen.

Thanks!
  • 0 Likes

Derezzed

Derezzed

Android Beginner

  • 10 posts

Posted 19 July 2012 - 09:45 PM #2050

NVM, I went ahead and flashed build 15, from 2. Everything is working amazingly. Super smooth and no lag. Haven't had any FCs or anything like that.
Been using it for a day now.
I was wondering if there was a way to change the format of the date on the LS. Mine says "Sat, July 21" and I want the day of the week spelled out fully.

Edited by Derezzed, 21 July 2012 - 03:37 PM.

  • 0 Likes