Jump to content

  1. 0
  2. 0
  3. 0/5

Rate this Topic

- - - - -

my nexus wont charge

  • Please log in to reply

OP al_madd

al_madd

Average Android

  • 2 posts

Posted 02 December 2011 - 06:36 AM #1

Hello
I have I9020T
currently installed nscollab latest version..trying to uninstall rom manager using titanium backup..after I pressed force remove app(which is for rom manager), suddenly my phone rebooted, and appeared tiny android with little box, so i pulled out battery..

after reboot, my nexus wont detect to any charger neither USB or AC...

When I power off my phone and then connect to USB, it will reboot by itself...but after that not charging...
right now my battery fully drained...I think it dont have enough power to boot up...

anyone can help me???
  • 0 Likes

nomedias

nomedias

Average Android

  • 51 posts

Posted 14 December 2011 - 02:04 PM #2

Hello
I have I9020T
currently installed nscollab latest version..trying to uninstall rom manager using titanium backup..after I pressed force remove app(which is for rom manager), suddenly my phone rebooted, and appeared tiny android with little box, so i pulled out battery..

after reboot, my nexus wont detect to any charger neither USB or AC...

When I power off my phone and then connect to USB, it will reboot by itself...but after that not charging...
right now my battery fully drained...I think it dont have enough power to boot up...

anyone can help me???


I would suspect a physical problem with your micro USB port. I had a problem with mine where data connection via cable no longer worked. Ended up sending in to Samsung for warranty repair. They "replaced the pba". Fortunately, I was running stock ROM at the time. When this happened to my Cingular 8125 the USB socket eventually detached from the board. Sorry I could give good news.
  • 0 Likes

nomedias

nomedias

Average Android

  • 51 posts

Posted 14 December 2011 - 02:09 PM #3

I would suspect a physical problem with your micro USB port. I had a problem with mine where data connection via cable no longer worked. Ended up sending in to Samsung for warranty repair. They "replaced the pba". Fortunately, I was running stock ROM at the time. When this happened to my Cingular 8125 the USB socket eventually detached from the board. Sorry I could give good news.


Forgot to mention that like your's, mine would boot when connecting the cable. Also, when on but asleep and connecting the cable it should briefly light the LCD. When the problem started, the LCD wouldn't light up on it own.
  • 0 Likes

avataranjie

avataranjie

Android Beginner

  • 18 posts

Posted 26 December 2011 - 12:12 AM #4

You bricked it I believe. Try to borrow a friends and charge then restore? Idk if there is download mode on nexus s

Sent from my SGH-T959 using Tapatalk
  • 0 Likes